QuarkXPress 2024 User Guide

DejaVu (Windows only)

The DejaVu feature adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. This list enables you to access projects with increased speed and ease. You can also use DejaVu to designate default folders for retrieving text and pictures, and for opening and saving projects.

The File List feature adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. You can choose to display from three to nine recently edited and saved projects. To change File List settings, use the controls in the File List pane of the Preferences dialog box (QuarkXPress/Edit menu).