Migration of QPP-NG from v3.3.2 to v4.0.0

Snapshot and Artifactory Upgrades

Include the snapshot version 4.0.0 or replace version 3.3.2 with 4.0.0 –

          <dependency>

                    <groupId>com.quark.qcep.contentservices</groupId>

                     <artifactId>qcep-contentservices-remoting-stubs</artifactId>

                    <version>4.0.0 </version>

          </dependency>

          <dependency>

                    <groupId>com.quark.qcep.automation</groupId>

                    <artifactId>qcep-automation-interface</artifactId>

                    <version>4.0.0 </version>

          </dependency>

Include web component artifacts' version 4.0.0 or replace version 3.3.2 with 4.0.0 –

          "@quark/application-services-model": "4.0.0"

          "@quark/platform-components-ng": "4.0.0"

          "@quark/qwc": "4.0.0"