WHITE PAPER

Best Practices:
PDF Export

People use PDF files in a variety of ways, from
Web and e-mail distribution to high-end
offset printing. Each way of using a PDF file
has its own requirements. For example, if
you’re creating a PDF for distribution through
e-mail, you may be willing to sacrifice some
quality to achieve a small file size. However,
if you’re creating a PDF for high-end offset
printing, fidelity is critical and file size is
essentially irrelevant.
This document is intended to help you to
understand and use the proper settings
and methods for creating PDFs from
QuarkXPress®. By following the guidelines
in this document, you can make sure your
PDFs are always right for the job.

Included PDF Output Styles
QuarkXPress ships with a set of default PDF output styles, each of which is optimized for a
particular use. You can use these output styles as-is or modify them to better suit your needs.

Always ask your output
provider which color,
resolution, compression,
and bleed settings are best for
them. For information about
the PDF/X specifications, see
www.digitalpreservation.gov/
formats/fdd/fdd000124.shtml.

QuarkXPress ships with a number of optimized PDF output styles.

Screen — Low Quality/Low Resolution
Use this output style to create the smallest possible PDF files. The resulting PDF should be
suitable for viewing on a computer screen, but images might be low-quality and the PDF might
not yield acceptable printed output.
When you use this output style, QuarkXPress:
I

Downsamples images to 72dpi with the highest possible compression (low quality)

I

Uses low resolution for areas that are rasterized due to transparency flattening

I

Converts all colors and images to RGB

I

Includes all hyperlinks defined in the layout
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Screen — Medium Quality/Low Resolution
Use this output style to create small PDF files for on screen viewing with higher-quality images.
The resulting PDF should be suitable for viewing on a computer screen, but the PDF might not
yield acceptable printed output.
When you use this output style, QuarkXPress:
I

Downsamples color images to 72dpi with medium compression (medium quality)

I

Downsamples monochrome (1-bit) images to 144dpi with medium compression (medium quality)

I

Uses low resolution for areas that are rasterized due to transparency flattening

I

Converts all colors and images to RGB

I

Includes all hyperlinks defined in the layout

Print — Medium Quality/Medium Resolution
Use this output style to create PDF files that are relatively small but can be printed to an office
or desktop printer.
When you use this output style, QuarkXPress:
I

Downsamples color and grayscale images to 150dpi with medium compression (medium quality)

I

Downsamples monochrome (1-bit) images to 600dpi with lossless compression (medium quality)

I

Uses medium resolution for areas that are rasterized due to transparency flattening

I

Converts RGB images, Lab images, and spot colors to CMYK

I

Includes all hyperlinks defined in the layout

Press — High Quality/High Resolution
Use this output style to create PDF files for print production. PDFs created with this output
style should be suitable for output on a digital or offset press, where quality is more important
than file size.
When you use this output style, QuarkXPress:
I

Downsamples color and grayscale images to 300dpi with low compression (high quality)

I

Downsamples monochrome (1-bit) images to 1200dpi with lossless compression (high quality)

I

Uses high resolution for areas that are rasterized due to transparency flattening

I

Converts RGB images, Lab images, and spot colors to CMYK

I

Does not include hyperlinks
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PDF/X-1a:2001
Use this output style to create PDF files that conform to the PDF/X-1a:2001 specification.
When you use this output style, QuarkXPress:
I

Downsamples color and grayscale images to 300dpi with low compression (high quality)

I

Downsamples monochrome (1-bit) images to 1200dpi with lossless compression (high quality)

I

Uses high resolution for areas that are rasterized due to transparency flattening

I

Converts RGB images and Lab images to CMYK

I

Leaves spot colors as-is

I

Sets the Output Intent to the QuarkXPress Generic CMYK profile (see “Color settings”)

I

Does not include hyperlinks

I

Performs a verification process at the end to confirm that the PDF conforms to the
PDF/X:1a specification

PDF/X-3:2002
Use this output style to create PDF files that conform to the PDF/X-3:2002 specification.
When you use this output style, QuarkXPress:
I

Downsamples color and grayscale images to 300dpi with low compression (high quality)

I

Downsamples monochrome (1-bit) images to 1200dpi with lossless compression (high quality)

I

Uses high resolution for areas that are rasterized due to transparency flattening

I

Includes images in their original color spaces

I

Leaves spot colors as-is

I

Sets the Output Intent to the QuarkXPress Generic CMYK profile (see “Color settings”)

I

Does not include hyperlinks

I

Performs a verification process at the end to confirm that the PDF conforms to the
PDF/X:3 specification
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Understanding PDF settings
The PDF output styles included with QuarkXPress provide a well-rounded starting point for PDF
output, but understanding PDF settings can help you create output styles for your specific needs.

Compression settings
Compression settings (Edit > Output Styles > New/Edit > PDF > Compression pane) are
critical for PDF export. You can use several types of image compression, including JPEG, ZIP,
CCITT Group 3 and Group 4, and RLE. None of these compression types is ideal for every PDF,
though, so it’s important to understand how each can be used.

Compression settings let you control how images and text are compressed.

JPEG COMPRESSION
JPEG (Joint Photographic Experts Group) is a lossy compression algorithm for color and
grayscale images. “Lossy” means that the algorithm compresses an image by removing some
of the information in the image file. The more lossy compression you apply, the lower the quality
of the compressed image.
If you use low compression settings, you can use JPEG for high-quality output and get a smaller file
than you would from ZIP compression. However, JPEG can sometimes be a poor choice even with
low compression. For example, if a QuarkXPress layout uses imported JPEG images, those images
are uncompressed and then recompressed during PDF export, possibly resulting in an increased
loss of quality. Because the effect of JPEG compression can be hard to predict, it’s important to
be aware of what kind of images a layout uses.
In cases where quality is critical, use a lossless compression algorithm such as ZIP rather than JPEG.
ZIP COMPRESSION
ZIP is an efficient lossless compression algorithm for color, grayscale, and monochrome (1-bit)
images. “Lossless” means that the algorithm compresses an image without removing any
information. ZIP is a good choice when high quality is important and file size is not.
QuarkXPress offers 8-bit and 4-bit ZIP compression for color and grayscale images. However,
it is important to note that 4-bit compression reduces an image’s bit depth, resulting in higher
compression but drastically reduced image quality. 4-bit ZIP compression is provided only for
legacy compatibility and is not recommended.
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CCITT GROUP 3 AND GROUP 4 COMPRESSION
CCITT Group 3 and Group 4 are efficient lossless compression algorithms for monochrome (1-bit)
images. These algorithms were created for use with fax machines, to optimize the transfer of
data over phone lines. Both algorithms are highly efficient, but Group 4 is slightly more efficient
than Group 3.
Because it is lossless and highly efficient, CCITT Group 4 is almost always the best compression
algorithm for monochrome images.
RLE COMPRESSION
RLE (run-length encoding) is a simple lossless compression algorithm for monochrome (1-bit)
images. It is not as efficient as CCITT and offers no clear benefit, other than possibly compatibility
with some legacy applications.

It is important to understand
that PDF resolution settings
are applied based on an
image’s effective resolution
in QuarkXPress. An image’s
effective resolution in
QuarkXPress is equal to
the image’s native resolution
(as stored in the image file)
divided by the image’s scaling
in QuarkXPress. For example,
if you import a 300dpi picture
but then scale it to 200%, its
effective resolution is 150dpi
(300 divided by 2).

RESOLUTION SETTINGS
When you export a PDF, you can leave images at their effective resolution, or downsample them
(reduce their resolution) to create a smaller PDF file.
When you make decisions about image resolution in a PDF file, think about how the PDF will be
used. For color and grayscale images:
I

If the PDF will be viewed only on screen and there is no need for users to zoom in for a closer look
at the images, 72dpi should be sufficient.

I

If you need a higher level of image detail, 150dpi provides more detail without increasing the file
size drastically. The 150dpi resolution also works well for PDFs that will be printed to an office laser
printer or inkjet printer, as long as quality is not critical.

I

If the PDF will be printed at high resolution, 300dpi is a good choice because it is high enough
to accommodate both high-quality digital printing and offset printing (up to about 175lpi).

I

If quality is critical and file size is not an issue, do not downsample color and grayscale images.
Because monochrome image files are composed of a grid of 1-bit (black or white) pixels, they are
much smaller than color or grayscale images that have the same resolution. However, monochrome
images typically require a higher resolution to render well. For monochrome images:

I

If the PDF will be viewed only on screen and there is no need for users to zoom in for a closer look
at the images, 72–150dpi should be adequate.

I

If you need a higher level of image detail, 300–600dpi provides more detail without increasing the
file size drastically.

I

If the PDF will be printed at high resolution, many output specialists recommend that the resolution
of any monochrome images be the same as the device resolution. For example, if you are sending
output to a device that is configured to create output at 2400dpi, a monochrome image with an
effective resolution of 2400dpi should reproduce very well. Other output specialists say half of the
output device resolution (in the above example, 1200dpi) is sufficient. Always ask your output
provider for their preferred resolution settings.
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Color settings
For more information
on QuarkXPress color
management and custom
color output setups, see
Best Practices:
Color Management.

QuarkXPress includes five color output setups:
I

Grayscale

I

Composite RGB

I

Composite CMYK

I

Composite CMYK and Spot

I

As Is
These output setups, which are created using generic ICC profiles, are a good choice for many
PDF creators. For more precise control over color, however, you might want to create specialized
color output setups using your own ICC profiles.

Color settings let you optimize a PDF for the target output device.

If you are working with an output provider, you might want to ask them to provide you with a
custom output setup for their output device (ideally, along with a Job Jackets® file that includes
that output setup). This can help take the guesswork out of color output.
It is important to note that when you export PDF files using PDF/X-1a:2001 or PDF/X-3:2002
verification, the ICC profile assigned in the applied output setup is used to define the output
intent of the resulting PDF file.
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Font settings
When you export a layout in PDF format, you can choose to reference or embed (download) the
fonts used in that layout.

You can choose to reference or embed fonts in an exported PDF.
I

Referencing means that only the names of the fonts used are included in the PDF file. This helps
to minimize the size of the exported PDF. However, in order for the document to render correctly,
the fonts must be available on the computer where the PDF is opened or processed. If the fonts
are not available, you run the risk of font substitution (where an incorrect font is substituted for a
missing font).

I

Embedding means that the fonts themselves are included in the PDF file. This increases the size
of the PDF file, but ensures that the text will display or output correctly.
When you choose to embed fonts in an exported layout by checking Download All Fonts,
QuarkXPress always subsets the fonts, meaning that only the characters actually used in the
layout are included in the PDF file. This minimizes file size while helping to ensure text fidelity.

Transparency settings
If you export a layout that uses drop shadows or opacity, QuarkXPress must flatten that layout.
For more information, see Best Practices: Transparency.
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Creating PostScript for later
distilling
QuarkXPress makes it very easy to create a PDF file directly from a layout. However, Quark
recognizes that some workflows require the use of third-party PDF software (such as Adobe®
Acrobat® Distiller®) to create PDF files from PostScript® output. There are two main ways to do this.

Print to the a PDF-generation driver
One way to create a PDF is to choose File > Print and then select a PDF driver such as the
Adobe PDF Printer (included with Adobe Acrobat Standard and Professional). While this is
a valid way to create a PDF file, it can be difficult to find the appropriate combination of
QuarkXPress Print dialog box settings and driver configuration options.

Create a PostScript file for later distilling
To create a PostScript file from QuarkXPress, go to the PDF pane of the Preferences dialog
box (QuarkXPress/Edit > Preferences) and select Create PostScript file for Later Distilling.
When you choose File > Export > Layout as PDF, QuarkXPress creates a PostScript file at the
location you specify.

QuarkXPress preferences let you control whether to generate PDFs or
PostScript files for later distilling.

One advantage that this approach has over the PDF-driver approach is that it lets you create a
PostScript file without specifying a page size, line screen, or PPD (PostScript Printer Description file).
This is an advantage because a PDF is supposed to be a device-independent file, without the
device-specific dependencies included in many PostScript files.
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