A Guide to QuarkXPress 2018

Pictures

You can import and paste pictures from image-editing or other graphic applications into QuarkXPress. Once a picture is in a box, you can perform a number of operations on it, such as altering its position, changing its size, or skewing or flipping it.

Working with pictures

QuarkXPress provides a wide variety of tools for working with pictures.

If an article contains pictures, you can view and manipulate pictures in QuarkCopyDesk. You can also create picture components.

Importing a picture

To import a picture, do one of the following:

  • Choose File > Import.

  • Select the Picture Content tool , select a picture box, and then choose File > Import.

  • Select the Picture Content tool , select a picture box, and then paste a picture from the clipboard.

  • Drag a picture file from the file system onto a picture box.

  • Drag a picture file from the file system onto a page.

  • Drag a picture from another application onto a picture box.

  • Press Command/Ctrl and drag a picture file from the file system onto a text box, a no-content box, an empty picture box, or a box that contains a picture.

  • Press Command/Ctrl and drag a picture from another application onto a text box, a no-content box, an empty picture box, or a box that contains a picture.

If you drag content onto a box that already contains text or a picture, QuarkXPress creates a new box for the dragged content. To replace the contents of the box instead, press Command/Ctrl while dragging the content to the box. To always create a new box for dragged-in content, press Option/Alt while dragging.

When you import a picture, the image is imported at full size, with the origin (upper-left corner) in the upper-left corner of the box's bounding box. With the Picture Content tool selected, the picture's full image displays beyond the box boundary.

You may need to resize or reposition a picture after you import it to make it fit properly within its box.

  • Choose File > Import.

  • Drag a picture file from the file system onto a picture component. If the component contains a picture, press Command/Ctrl to replace it.

  • Drag a picture from another application onto a picture component. If the component contains a picture, press Command/Ctrl to replace it.

  • Drag a picture file from the file system onto a text component and press Command/Ctrl to make the component accept the picture.

  • Drag a picture from another application onto a text component and press Command/Ctrl to make the component accept the picture.

Moving pictures

You can move pictures inside their boxes with:

  • the Picture Content tool

  • the Measurements palette

With the Picture Content tool selected, you can click any part of an image, regardless of its position in its box. You can also nudge a picture in its box by using the arrow keys.

If the Item tool is selected when you are using the arrow keys on the keyboard, the box will move instead of the picture within the box. See "Moving items" for more information about moving pictures.

Resizing pictures

You can scale pictures to make them larger or smaller using:

  • the Picture Content tool

  • the Measurements palette

  • the Style menu

After importing a picture into a box, you can choose Fit Box to Picture and Scale Picture to Box from the context menu (or Style menu). Press the Shift key while resizing a picture with the Picture Content tool to resize the picture proportionately.

You can scale pictures to make them larger or smaller by clicking and dragging the round picture handles on the corners and sides of the picture. Press the Shift key while resizing a picture to resize the picture proportionately. Press Shift+Option/Shift+Alt while dragging a corner handle to resize the picture proportionately from the center. You can also scale pictures using the Style menu, the Measurements palette, or the context menu.

To scale a picture proportionally so that its largest dimension fits inside the picture component, choose Scale Picture to Box from the context menu or Style menu. To scale a picture proportionally so that it completely fills the picture component, choose Scale Picture to Fill Box from the context menu or Style menu.

Cropping pictures

If you only want a portion of your image to display, you can manually crop it by adjusting the size of the box.

Rotating and skewing pictures

Rotating a picture sets it at a different angle within the box, while skewing a picture applies a slanted look to it.

To rotate a picture, select the Picture Content tool and move the mouse over one of the picture's corner handles. A Rotation pointer displays according to the selected corner. Drag the pointer to rotate the picture. You can also enter rotate values for a picture in the Picture Angle field of the Measurements palette (Home tab).

To skew a picture, enter a value in the Picture Skew field of theMeasurements palette (Home tab).

To rotate a picture, move the mouse over one of the picture's corner handles. A Rotation pointer displays according to the selected corner. Drag the pointer to rotate the picture. You can also enter rotate values for a picture in the Picture Angle field of the Measurements palette (Home/Classic tab).

To skew a picture, enter a value in the Picture Skew field of the Measurements palette (Home/Classic tab).

Coloring and shading pictures

You can apply color and shade values to the shadows and middle tones of black-and-white and grayscale pictures using the Colors palette (Window > Colors), (Style > Picture), the Measurements palette, or the Style menu. You can also apply color to the picture background and the box background.

  • To apply color to a black-and-white or grayscale picture, select the Picture Color icon and click a color name.

  • To apply color to the background of a black-and-white or grayscale picture, select the Picture Background Color icon and click a color name.

Flipping pictures

You can flip the contents of a picture box from left to right and from top to bottom using the Style menu (Style > Flip Horizontal or Style > Flip Vertical) or the Home tab of the Measurements palette (click the flip horizontal icon or the flip vertical icon ).

Listing, verifying status of, and updating pictures

The Usage feature (Utilities menu) lets you keep track of all your imported pictures. To use this feature, choose Utilities > Usage, then click Pictures to display the Pictures pane.

The Show button displays the selected picture in the layout.

The Update button lets you relink to another image or update the missing and modified pictures. To update modified pictures without a confirmation alert, Option+click/Alt+click the Update button.

Specifying background colors for pictures

To increase your design options with pictures, you can modify box color, picture color, and picture background color. See "Coloring and shading pictures" for more information.

  • For gray pixels, the picture color and picture background color are mixed.

  • If you specify different opacities for the picture color or picture background color, the colors will interact with each other and the box color.

Grayscale and 1-bit images only: When you open a project from a previous version of QuarkXPress, the box color is mapped to the picture background color so the picture looks the same.

Maintaining picture attributes

When you import a picture into a picture box — whether or not the picture box already contains a picture — you can retain all picture attributes. For example, if an empty picture box in a template specifies that the picture should be scaled 50% and rotated 90 degrees, you can import a new picture and those attributes are automatically applied.

To import a picture and retain the attributes specified for the box and/or the existing picture, check Maintain Picture Attributes in the Import dialog box (File menu).

To import a picture and retain the attributes specified for the component and/or the existing picture, check Maintain Picture Attributes in the Import dialog box (File menu).

Editing the raster image

You can edit imported raster images right in QuarkXPress. The options that are enabled depend on the color mode of the image. For instance, Invert will only be available for 1 Bit images.

To edit the raster image of the imported picture in QuarkXPress:

  1. Select the image you want to edit.

  2. Display the Image Editing palette (Window > Image Editing).

  3. Edit the image using the controls on the palette. As you apply effects to the selected image, you will see the effects immediately in the layout. The effects you have applied to the image will be listed on the palette. You can rearrange the order in which the effects are applied (on Windows by dragging them into position and on Mac OS using the up/down arrows next to the applied effects) as well as delete any you do not want.

Once you have specifed the effects for the selected picture, you can copy the set of attributes and apply them to other images.

You can access the image editing abilities by choosing Style > Image Editing or by right-clicking the image and choosing Image Editing from the context menu.

The picture effects are applied as non-destructive effects and will be applied upon output. You can save the picture with or without the picture effects applied. (File > Export Picture).

Using the Picture Export Options palette, select the applied picture effects you want to save with the picture and specify the following attributes:

  • Maximum Resolution

  • Pictue Box Bleed

  • Color Mode

  • Format

You can also choose to Overwrite Original Picture and Link Layout to New Picture.

Filters

Use the Filters drop-down menu to select a filter to apply to the image.

  • Despeckle - Detects the edges in a picture and blurs all of the picture except those edges. It removes noise while preserving detail, and can be useful for removing dust from a scanned image.

  • Gaussian Blur - Smoothes transitions by averaging pixels next to hard edges of defined lines and shaded areas in a picture. By checking Blur Picture and/or Blur Mask, you can apply this filter separately to pictures and their alpha masks..

  • Unsharp Mask - Compares pixel values in a defined area to the specified threshold value. If a pixel has a lower contrast value than the threshold value, its contrast is increased.

  • Find Edges - Outlines the edges of a picture with dark lines against a white background.

  • Solarize - Blends negative and positive areas of a picture, producing a photographic solarization effect. To use the Solarize dialog box, enter a Threshold value in the field or drag the slider. The value specifies which pixels to modify - those with values lower than the threshold are considered negative and those with values higher than the threshold are considered positive. The pixel values are then inverted.

  • Diffuse - Shuffles pixels so the picture looks less focused.

  • Emboss - Makes areas of the picture appear raised or stamped.

  • Embossing Effects - When the Emboss filter is applied, you can specify the direction from which to raise or stamp the picture using the Embossing Effects filter. Click the directional arrows in the Embossing Effects dialog box to apply different directions. For example, clicking the upper-right arrow might specify that when you pushed a stamp onto an object, you pushed slightly to the right, smearing the stamp in that direction.

  • Edge Detection - Displays only edges of the picture, suppressing the remaining colors. The Edge Detection dialog box provides two mathematical methods for determining edges: Sobel and Prewitt. The Sobel method might be more precise because it considers more surrounding pixels in its calculations.

  • Trace Contour - Thinly outlines the transitions of major brightness areas for each color channel, producing a black-and-white outline of the picture. You have the option to invert the results as well.

  • Add Noise - Applies random pixels to a picture to simulate pictures shot using high-speed film. The filter applies an even pattern to shadow tones and midtones while adding a smoother, more saturated pattern to the picture's lighter areas.

  • Median - Reduces or eliminates the look of motion on a specified region of a picture. The effect searches pixels of similar brightness, and replaces the central pixel with the median brightness value of the searched pixels; pixels that differ significantly from adjacent pixels remain unaffected.

Adjustments

Use the Adjustments drop-down menu to apply color corrections to the image.

  • Levels - To brighten highlights, compress shadows, and adjust midtones individually.

  • Curves - To make precision tonal adjustments to lighten or darken a picture. Instead of limiting adjustments to shadows, highlights, and midtones, you can adjust any point along a scale of 0% to 100% (for CMYK and grayscale) or 0 to 255 (for RGB). The precise nature of this tool requires more experience and knowledge than using the Levels effect.

  • Brightness/Contrast - To adjust the tonality of every pixel instead of individual channels. .

  • Color Balance - To remove unwanted color casts or correct oversaturated or undersaturated colors. This effect changes the overall mixture of colors in a picture for generalized color correction.

  • Hue/Saturation - To adjust the overall color intensity and light in a washed-out or muted picture, but is generally used as a special effect. The picture's current hue (color cast), saturation (intensity), and lightness (degree of white light) are expressed as zeros by default.

  • Selective Color - To increase or decrease the amount of process color in each of the primary colors in a picture. For example, if an apple is too purple, you can take cyan out of the areas that affect red.

  • Gamma Correction - To adjust the white point. Adjusting the white point controls the brightness of the picture's display on screen. To use the Gamma Correction dialog box, adjust the midtones by entering a new value in the Gamma field or by dragging the slider. A higher value produces a darker picture, overall.

    Although modifying gamma gives you some control over picture display, differences between Windows and Mac OS may still cause issues. Windows uses a higher gamma value (2.2) for display than Mac OS (1.8), so the same picture will look darker on Windows.

  • Desaturate - To convert a color picture to a black-and-white picture while leaving the color mode and lightness value of each pixel unchanged. For example, it assigns equal red, green, and blue values to each pixel in an RGB picture to make the picture appear grayscale

  • Invert - To invert the gray values of each channel in a picture. This effect is recommended for 1-bit, grayscale, and RGB pictures. Because CMYK pictures contain a black channel, this effect is not recommended for CMYK pictures. The inversion of the black channel usually results in images that are mostly black or mostly white.

  • Threshold - To convert color pictures to black and white, without using gray. Enter a value in the Threshold field or drag the slider; all pixels lighter than the threshold value are converted to white and darker pixels are converted to black.

  • Posterize - To modify the tonal levels for each channel in a picture to produce special effects. To use the Posterize dialog box, enter a new value in the Levels field or drag the slider. For example, choosing five tonal levels in an RGB image results in 15 colors (five for each of the three primary colors)..

Blend Mode

Use the Blend Mode drop-down menu to select a blend to apply to the image.

Opacity

Use the Opacity drop-down slider to select a the opacity percentage to apply to the image.

Working with clipping paths

A clipping path is a closed Bézier shape that indicates which parts of a picture should be displayed and which parts should be treated as transparent. Clipping paths are especially useful when you are attempting to isolate the picture's subject from its surrounding background in the original picture file.

You can create clipping paths from scratch in QuarkXPress or QuarkCopyDesk, or you can use embedded path or alpha channel information to create clipping paths. Clipping paths created by QuarkXPress or QuarkCopyDesk are based on the picture file, and are stored with the layout.

A clipping path lets you control which parts of a picture show and which parts are hidden.

Creating clipping paths

To create or assign a clipping path, choose Item > Clipping on Windows, and then choose an option from the Type drop-down menu, or use the Clipping tab on the Measurements palette on Mac OS X:

  • Choose Item to crop an image to the box boundaries. Choosing Item does not create a clipping path; it simply crops the picture to its box.

  • Choose Item to crop an image to the picture component boundaries. Choosing Item does not create a clipping path; it simply crops the picture to its picture component.

  • Choose Embedded Path to clip a picture around a path already embedded in the picture file. Choose a path from the Path drop-down menu if the picture file contains more than one embedded path.

  • Choose Alpha Channel to clip a picture around an alpha channel already embedded in a picture file. Choose an alpha channel from the Alpha drop-down menu if the picture file contains more than one embedded alpha channel. Note that using a clipping path around an alpha channel will create a hard edge rather than a blended effect. If you want a semi-opaque blend, use an alpha mask. (See "Working with alpha masks.")

  • Choose Non-White Areas to create a clipping path based on the picture's subject. Depending on the image and the value in the Threshold field, the clipping path will outline a non-white figure within a larger white or near-white image (or vice versa). The Non-White Areas option works best when the unwanted parts of the image are much lighter than the subject itself (or vice versa).

  • Choose Picture Bounds to clip a picture around the rectangular "canvas area" of the imported picture file. This includes any white background areas saved with the original picture file. Enter values in the Top, Left, Bottom, and Right fields to determine the outset of the clipping path from the picture's boundaries. Positive values increase the outset, and negative values decrease the outset.

The green path in the Preview area corresponds to the clipping path, and the blue outline corresponds to the picture box.

Using embedded clipping paths

You can use image-editing applications to embed paths and alpha channels in an image. If a picture storing this information is imported into QuarkXPress, you can access the path and channel information using the Clipping tab of the Measurements palette on.

TIFFs and PSDs can have embedded paths and alpha channels. EPS, BMP, JPEG, and PICT files can only have embedded paths.

Manipulating clipping paths

After you apply a clipping path, choose Item > Edit > Clipping Path to enable clipping path editing. Then choose one of the following tools: The Select Point tool , the Add Point tool , the Remove Point tool , and the Convert Point tool . For more information, see "Tools."

You can also manipulate clipping paths with the controls in the Measurements palette. To change a point from one type to another, use one of the following three buttons:

  • Symmetrical Point : A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

  • Smooth Point : A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.

  • Corner Point : A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point's curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

  • Straight Segment : Makes the active segment straight.

  • Curved Segment : Makes the active segment curved.

You can also change point and segment types with the Item > Point/Segment Type submenu.

Creating special effects with clipping paths

Various options in the Clipping tab let you invert a clipping path or specify whether a picture is clipped using outside edges only, or whether the picture is contained within its box. You can create special effects such as making visible regions transparent and transparent regions visible, allowing holes within a path, cropping the picture to the edges of the picture box, or removing portions of the clipping path that fall outside the box borders.

Working with alpha masks

Unlike clipping paths, which produce a smooth edge primarily used for separating a foreground image from a background image, alpha masks can include transparency information to subtly blend a foreground image into a new background. To work with alpha masks in QuarkXPress, you must first create an alpha mask in an image-editing application such as Adobe Photoshop. You can then use the alpha mask in QuarkXPress.

The alpha mask on the flames allows the text in the background to show through.

To work with alpha masks in QuarkXPress, you'll need to save them with the picture in a format that supports alpha channels.

To apply an alpha mask to the selected picture, choose an alpha channel from the Measurements palette's Mask drop-down menu.

By default, this drop-down menu is set to Composite, which preserves the image's overall transparency.

Working with PSD pictures

You can import native, unflattened picture files from Adobe Photoshop directly into QuarkXPress with PSD Import functionality. Once files are imported, you can manipulate any layers, channels, and paths saved with the Photoshop (PSD) files. This integration between Photoshop and QuarkXPress streamlines your workflow by allowing you to skip flattening; saves hard disk space by enabling you to work with native files; and enhances your creative possibilities by providing access to layers, channels, and paths.

With PSD Import, use File > Import to import a PSD file into a selected QuarkXPress picture box.

To work with layers, channels, and paths in the image, choose Window > Advanced Image Control. You can use the Advanced Image Control palette to blend layers, work with color channels, and select paths.

Preparing PSD files

When you're preparing pictures in Photoshop for use with Advanced Image Control, you need to keep a few things in mind:

  • You do not need to save the image in another file format, which means that you don't have to flatten the layers.

  • Create alpha channels or clipping paths for any contours that you might want to wrap text around.

  • Create channels for areas where you might want to apply a different spot color or varnish.

  • Advanced Image Control cannot read layer information for certain images — including those that use layer effects. The composite image is used instead.

Advanced Image Control supports PSD files in grayscale, RGB, CMYK, index, Duotone and multichannel modes.

Working with PSD layers

Experimenting with layers allows you to see different images within the context of the entire layout. In addition, you can modify the opacity of a layer and try different blend modes — such as dissolve, lighten, and difference — to see how these effects work with the rest of a design.

You can use the Layers pane of the Advanced Image Control palette to show, hide, blend, and change the opacity of layers within PSD pictures. The Advanced Image Control palette displays information about how the picture file was created, but does not allow you to make fundamental changes to the picture file:

  • You cannot create, name, copy, duplicate, align, reposition, delete, or merge layers using the Layers pane.

  • If there are no layers in the PSD file, the Advanced Image Control palette shows only the background layer.

Blending PSD layers

The Blend Mode drop-down menu in the Layers pane lets you control how pixels in a selected layer interact with pixels in all the layers below the selected layer. The blend modes are similar to those in image-editing applications: They include options such as Multiply, Color Dodge, Exclusion, and Saturation.

Showing and hiding Photoshop layers

You can view and print layers that are showing; hidden layers do not display on-screen or in print. Advanced Image Control allows you to hide any layer, including the background layer.

  • To show a layer, click the empty box icon to the left of the layer.

  • To show all layers, Option+Shift+click/Alt+Shift+click the empty box icon.

  • To hide a layer, click the eye icon .

  • To hide all but one layer, Option+click/Alt+click the eye icon .

If changing the blending and opacity of layers produces undesirable results, you can revert the layers to their original state in the imported PSD file with the Revert Layer or Revert All Layers options in the Advanced Image Control palette menu.

Modifying PSD layer opacity

A field on the Layers pane let you control the transparency of pixels on a selected layer. You can specify a transparency from 0% (transparent) to 100% (opaque).

Working with layer masks

If layer masks are saved with PSD files, you can enable and disable the masks in the Layers pane of the Advanced Image Control palette by Shift-clicking the thumbnail preview of the layer mask.

Working with PSD channels

Photoshop channels store color information about images. By default, grayscale and indexed color images have one channel, RGB images have three channels, and CMYK images have four channels. These are referred to collectively as the default channels. You can use the Channels pane of the Advanced Image Control palette to show and hide all channels, to change the color and ink solidity of a selected spot-color channel or alpha channel, and to assign spot colors to selected indexed colors. For example, you might assign special effects such as varnishes, embossing, and die cuts to channels.

Showing and hiding channels

Visible channels in imported PSD files display on screen and can be printed; channels that are hidden do not display on screen and cannot be printed. The process to show and hide channels is the same as for layers.

Clicking the composite channel displays all the default channels, such as CMYK or RGB.

Modifying channel color and solidity

You can use the Advanced Image Control palette to change the color, shade, and ink solidity of any spot color, mask, or alpha channel you created in Photoshop. You can assign spot colors to channels that overprint composite images, and you can specify solidity for displaying channels on-screen and printing color composites.

Channels specified as mask channels in Photoshop are imported differently than channels specified as spot colors. In Photoshop, mask channels are assigned an opacity setting, while spot channels are assigned a solidity setting. Since PSD Import supports ink solidity, mask channels are imported with a 0% ink solidity. To see mask channels in imported PSDs, you need to manually turn on the mask channels in the Channels tab of the Advanced Image Control palette. Spot-color channels, on the other hand, retain the solidity setting saved in the PSD file and are mapped to QuarkXPress colors by default.

Use the Channel Options dialog box to modify the color, shade, or ink solidity of pixels in a spot-color or alpha channel. To display the Channel Options dialog box, simply double-click a channel in the Channels pane of the Advanced Image Control palette (Window menu).

Working with indexed color channels

By default, when you print color separations from QuarkXPress using PSD Import, the colors in indexed color images separate to CMYK. You can override this by creating a spot color or multi-ink color (Edit > Colors) and assigning that color to the selected indexed colors in the image. Advanced Image Control also allows you to create spot colors from colors in the indexed color image. Indexed colors that you do not modify will still separate to CMYK.

Working with PSD paths

You can also use PSD Import to choose among embedded paths for specifying clipping and runaround. The Paths pane in the Advanced Image Control palette provides convenient access to the clipping-path and text-runaround functions in QuarkXPress

Using the Paths pane, you can select different clipping paths to use for text runaround contours. To select a text runaround contour, click the empty box in the first column. The Text Runaround icon displays and the text wraps around the contours of the clipping path.

For text runaround to occur, the picture box needs to be in front of the text. If the text is not wrapping, select the picture box and choose Item > Bring Forward or Item > Bring to Front.

You also can use the Paths pane to control the display of an image by selecting a clipping path you created in Photoshop. To select a clipping path, click in the empty box in the second column. The Clipping Path icon displays and the area of the picture within the selected clipping path displays.

You can reverse any changes you make to paths in PSD Import. The paths will revert to their original state as they were created in the imported PSD file. To do this, choose Revert Path or Revert All Paths from the Advanced Image Control palette or context menu.

Printing PSD pictures

When you print a layout using Advanced Image Control, you can specify the layers, channels, and paths within each PSD picture to print. Since the eye icon in the Advanced Image Control palette controls both display and printing, pictures print as they display.