A Guide to QuarkXPress 2018

Color, opacity, and drop shadows

QuarkXPress lets you create custom colors, choose colors from several standardized color matching systems, and edit colors. You can apply both color and shade to text and pictures. You can also control the opacity of text in the same way you control its color. You can apply drop shadows to both items and text.

Working with colors

Some colors are automatically included in the Colors palette. To use other colors, you'll need to create colors or edit existing colors using the Colors dialog box, which allows you to create colors using color wheels, numeric fields, or color matching systems. You can also add colors to your project using the color picker tool.

The Colors palette

You can use the Colors palette (Window > Colors) to add, create, edit, duplicate, and manage project colors. The palette also allows you to control the border, picture and box fill, and blend modes, overprint and knockout settings.

The Colors palette lets you create, edit, and delete colors.

The Colors dialog box

You can use the Colors dialog box (Edit > Colors) to create, edit, duplicate, delete, and append colors.

The Colors dialog box lets you create, edit, and delete color definitions.

Creating a color

You can choose from several color models and from a number of color matching systems when you create colors. If you have colors you use frequently, you can create colors for the default color list in the application when no files are open. You can create up to 1,000 default or article-specific colors. To create a color, choose Edit > Colors to display the Colors dialog box, and click New to display the Edit Color dialog box. Then, enter a name in the Name field and specify the color model for your new color. You can also click the New button on the Colors palette to create colors.

  • RGB: This additive color system is most often used with slide recorders or color video monitors, and also works well for digital output. Red, green, and blue light is mixed to represent colors on a video screen.

  • HSB: This color model is often used by artists because it resembles the manner in which they mix colors. Hue describes color pigment; saturation measures the amount of color pigment; and brightness measures the amount of black in a color.

  • LAB: This color space is designed to be independent of differing interpretations imposed by monitor or printer manufacturers. The LAB color model, also referred to as LAB color space, is a standard three-dimensional model for representing colors. Colors are specified by a luminance coordinate (L) and two chrominance coordinates (A for green-red), and (B for blue-yellow).

  • Multi-Ink: This color model is color based on tint percentages of existing process or spot inks.

  • CMYK: CMYK is a subtractive color model used by professional printers to reproduce colors by combining cyan, magenta, yellow, and black inks on a press.

  • To select a color from a color matching system and add it to your color list, choose one of the standardized color matching systems from the Model drop-down menu.

Creating gradients

A gradient is a transition from one color to another. You can use the Gradients palette (Window > Gradients) to create multi-color gradients, specifying the gradient colors, their shades, opacity, the pattern in which they blend, and the angle at which they blend relative to the box or line. A gradient can contain any colors available in a project.

To create a multi-color gradient:

  1. Open the Gradients palette (Window > Gradients).

     

    The Gradients palette
  2. Select the box(es) or line(s) on the layout you want to apply the gradient to, the gradient will be applied to all selected items.

  3. For lines only, click the Line icon to apply the gradient to just the line.

  4. For boxes only, click the Border icon to apply the gradient to just the  border of the box .

  5. Click the Background icon to apply the gradient to the backgound of the item .

  6. Click the Add to Colors icon to add your created gradient to the colors list for this project. The Edit Gradient dialog displays, allowing you to name your new color gradient. The mixed gradient color you have created will appear on the Colors palette.

    Gradient colors are not available when working in a text box, or if the Text icon is selected on the Colors Palette.

  7. Choose the type of gradient you are creating from the Type drop down menu: None, Axial, Radial, Rectangular or Diamond.

    As soon as you choose a type of gradient, a default gradient is automatically created from two colors: the background color of the item you have selected and black. Choosing a gradient also enables and disables the options and controls appropriate to your selection. 

    You can change the type of gradient at any time. When you change the type of gradient, all colors and options that you have defined will be retained.

  8. Define your gradient using the following options and controls:

    • Aspect Ratio: The aspect ratio is used to define and control the shape of the radial gradient. The default aspect ratio for each radial gradient you create is dependent on the item shape you have selected. If you change the size/shape of the selected item, the aspect ratio will automatically adjust. This option is only available for radial gradients.

    • Angle: define the angle of the gradient.

    • The Gradient Slider gives you a preview of how your gradient will appear. The color stop icons () are positioned at the beginning and end of each two color gradient. You can click and drag a color stop to change its location, or you can select any color stop and use the options below to define the color and shade (), opacity (), and location () numerically. The icon is positioned midway between two color stops. You can click and drag the midway icon to change its location, or you can select it and change its location numerically.

      The midway icons location must remain between 13% and 87%. You will not be able to drag it beyond, or enter a value outside of, this restriction.

      Add colors using the Gradient Slider by clicking anywhere between two color stops to add a new color stop. A plus symbol () will appear next to your cursor when you are at a place that allows you to insert a new color stop. You can then define the color, shade, opacity and location of the new color stop.

      When defining the color, you can choose any color that is available in this project, or you can select to create a new color at this time. To add a color stop and define a new color at the same time, Shift+Click when adding the color stop. The Edit Color dialog displays, allowing you to define the new color.

      You can delete any color stop by clicking and dragging it down.

    • Click the reverse icon to reverse the gradient.

    • Click the Full Radial icon to spread the center color out to soften the gradient. This option is only available for radial gradients.

  9. The following options are on the drop-down menu under the icon:

    • Add to Colors: to add your created gradient to the colors list for this project. The Edit Gradient dialog displays, allowing you to name your new gradient. The mixed gradient color you have created will appear on the Colors palette.

    • Copy Gradient: Use this option to copy the gradient applied to the selected item.

    • Copy Color Stops: Use this option to copy only the defined color stops of the gradient applied to the selected item. You can then apply these color stop definitions to another gradient.

    • Paste Gradient: Use this option to paste the copied gradient onto the selected item.

    • Paste Color Stops: Use this option to paste the copied color stops onto the existing gradient in the selected item.

    • Overprint Gradient: Use this option to set the overprint option, to prevent knockout. 

The mixed gradient color you have created will appear on the Colors palette, as a background color called Mixed Colors, when the item the color is applied to is selected. You can change the shade and opacity of all of the colors in the gradient at one time using the Colors palette.

Editing a color

To edit an existing color, choose Edit > Colors, select the color you want to edit in the Colors list, then click Edit to display the Edit Color dialog box. You can also double-click the color you want to edit in the Colors list to display the Edit Color dialog box.

Edit Color dialog box

Duplicating a color

To duplicate an existing color, choose Edit > Colors, select the color you want to duplicate from the Colors list, then click Duplicate to display the Edit Color dialog box for the duplicate color.

Deleting a color

While you cannot delete some of the default colors, you can delete any new or duplicate colors you have created. To remove a color from the color list, choose Edit > Colors, select the color you want to remove from the Colors list, and then click Delete.

Adding colors using the color picker tool

The color picker tool on the Colors palette allows you to pick Native colors from items and images in your project and add them to the list of available colors.

What values the tool picks depends on the item/image you are picking the color from:

  • For all raster only images and QuarkXPress objects/items, the tool will pick source color values from the image.

  • For imported vector images, the tool will pick screen RGB values.

  • For vector and raster combinations (for example some PDF images), if the user clicks on a vector object, a warning appears, telling the user that the selected image contains vector graphics and the tool will pick RGB values.

  • For similar vector and raster combinations, if the user clicks on a vector object with a raster underneath, a warning will appear, telling the user that the selected image contains vector graphics and suggests using Shift+click to pick source values from the raster image underneath.

You can pick multiple colors and then decide which colors you want to save or discard.

After being added, these colors are then available to your project and can be used on text, lines, and boxes and can also be used to create gradients.

To add colors to your project using the color picker tool:

  1. Open the Colors palette.

  2. Click the color picker tool.

  3. Click on any Native color in your project that you want to add. The color will be displayed at the bottom of the Colors palette.

  4. To add an individual color, double click on the color. To remove an individual color, press the Alt key and click on the color.

    The default color names are added with color models values. RGB is in 255 values, and CMYK is in percentages.

  5. Hold down Alt/Option+Shift and click the icon to add all of the colors that were chosen with the color picker tool at one time.

Importing colors from another article or project

You can append colors from another article or project using the Colors dialog box (Edit > Colors) or the Append command (File > Append).

Changing all instances of one color to another color

To globally change all items of one color to another color, either edit the color you want to change to the desired color or choose Edit > Colors to display the Colors dialog box, and select the name of a color to edit; then click Edit, and make your changes.

When you are globally changing all items and text from one color to another, remember to save your work before you do so. That way, if you accidentally change everything to the wrong color, you can simply choose File > Revert to Saved to undo the error without losing any of your other work.

Applying color and shade to text

There are five ways to apply color and shade to text:

  • Useing the Style > Color and Style > Shade commands.

  • Use the Colors palette (Window > Colors).

  • Use the Character Style Sheet command (Style > Character Style Sheet) to apply color and shade to selected text using character style sheets you have created.

  • (Windows only) Use the Character Attributes dialog box (Style > Character).

  • Use the Measurements palette.

Applying color and shade to lines

Three methods are available to apply color and shade to lines:

  • Use the Line tab of the Measurements palette. 

  • Use the Colors palette (Window > Colors).

  • Apply color, shade, and line gap settings using the Style > Color and Style > Shade commands.

Applying transparency blend modes

Blending modes let you vary the ways that the colors of objects blend with the colors of underlying objects. When you apply a blending mode to an object, the effect of the blending mode is seen on objects that lie beneath the object's layer or group.

QuarkXPress 2018 supports both RGB and CMYK blending color spaces.

RGB is the default blending color space when a blend mode is applied to an object or image,.

To switch to CMYK blending color space, go to View > Proof Output > Composite CMYK

The blending color space of the exported PDF depends on the OUTPUT color setup selected in the Output dialog. To match the color results of the exported PDF with the QuarkXPress layout, use the identical profile in QuarkXPress soft proofing and PDF viewer rendering intent profile

  • Choose None or Composite RGB to switch to an RGB blending color space.

  • Choose Composite CMYK or Composite CMYK and Spot to switch to a CMYK blending color space.

  • Choose Grayscale or Grayscale 100K to switch to a Grayscale blending color space.

All the examples shown in this document are based on RGB blending color space rendering. The rendering of these objects may be different in other applications based on the simulation profile used. 

There are several ways to apply blend modes to boxes, borders, images, text and lines:

  • Use the Colors palette (Window > Colors).

  • Use the Image Editing palette (Window > Image Editing).

  • Use the Home, Picture Box, Text and Border tabs of the Measurements palette.

The following blend modes can be applied:

  • Normal: This will never change the color values of both top and bottom objects. This is the default mode.

  • Multiply: When the Multiply Blend mode is applied to the top object, each color pixel of the top object will be multiplied with each color pixel of the bottom object.

  • Screen: When the Screen Blend mode is applied to the top object, the color pixels of both the top and bottom objects will first be inverted, and then be multiplied, and then resultant color pixels will be inverted. The resulting color is usually a lighter color.

  • Overlay: Overlay is a combination of the Multiply and Screen blend modes. Lighter colors become even lighter and dark colors become even darker, depending on the color of the bottom object in overlapped areas.

  • Darken: Lighter pixels in overlapped areas will become darker

  • Lighten: The Lighten blend mode is the opposite of the Darken blend mode; Darker pixels in overlapped areas will become lighter.

  • Color Dodge: The color of the bottom object will become lighter, depending upon the color of the top object.

  • Color Burn: The color of the bottom object will become darker, depending upon the color of the top object.

  • Hard Light: The Hard Light blend mode is a combination of the Multiply and Screen blending modes.

     

  • Soft Light: Darkens or lightens the colors, depending on the color of the bottom objects. The resultant color is brighter if the color of the bottom object is less than 50% of gray values. The resultant color is darker if the color of the bottom object is more than 50% of gray values .

  • Difference: Subtracts the brighter color value of the object with another object color irrespective of the stack order.

  • Exclusion: The Exclusion blend mode is similar to the Difference blend mode with lower contrast.

Working with opacity

Opacity is applied at the color level, so you can specify opacity for just about anything you can apply a color to, including the first or second color in a blend. This means you can have different opacities at work on different attributes of the same item — a text box border, a background, a picture, and each character of text, for example, can have differing opacities.

Specifying opacity

Specifying opacity is as easy as specifying the shade of a color. In fact, wherever you can pick a color — in the Colors palette, the Measurements palette, the Style menu, and more — you can enter an opacity value from 0% (transparent) to 100% (opaque) in 0.1% increments.

To specify opacity for a picture, enter a value in the Opacity field of the Picture Box tab of the Measurements palette.

Specifying opacity for groups

Keep in mind that when you stack items of varying opacities, the colors are combined and may produce a buildup of ink. For example, if you place a yellow box with a 30% opacity in front of a cyan box with 100% opacity, the box in front will become slightly greenish.

You can control this by grouping items and specifying a group opacity rather than individual item opacities. To do this, on Windows, use the Group Opacity field in the the Home tab of the Measurements palette. Depending on the effect you want, you may need to revert the Opacity field for the individual items to 100% (otherwise, each item's opacity is added to the group's opacity).

With these three grouped items, compare individual item opacity to group opacity. At left, each item is 50% opaque — the items in front compose against the items behind them. At right, each item's opacity is 100% while the group's opacity is 50% — the entire group composes against the background. The items in the group, however, could have individual opacities in addition to the group opacity.

Creating blends with transparency

You can blend a color with None rather than just with white. Simply choose any color with 0% opacity for the first or second color in a gradient in the Gradients palette, or on Windows, you can use the Box tab of the Mmeasurements palette. 

Color management

QuarkXPress addresses the issue of producing predictable color with ICC-based color management tools that require little input from users. For color experts, however, QuarkXPress provides control over every aspect of color management. In addition to streamlining the implementation of color management, QuarkXPress offers true soft proofing through previews that simulate output on various devices.

Source setups and output setups

The color management implementation in QuarkXPress allows color experts to create and fine-tune "packages" of color management settings called source setups and output setups. The source setups individually specify profiles and rendering intents for solid colors and images in RGB, CMYK, LAB, and grayscale color spaces; specify source color spaces for named colors; and indicate underlying color spaces for inks. The output setups specify output profiles and color models, and configure proofing options for simulating different types of output on screen.

The color management experience for users

You have many options for how you work: You can work with proven default settings, implement source setups and output setups from a color expert, or work within a legacy color management environment.

Working in the default color management environment

The default settings are designed to provide accurate previews and excellent output in the majority of situations. You do not need to set anything, but if you want to look at the default settings, you can check the Display and Color Manager selections in the Preferences dialog box (QuarkXPress/Edit menu).

Specifying a monitor profile

The Display pane shows the monitor profile in use. The default setting, Automatic, refers to the current monitor recognized by Mac OS X or Windows. You can choose a different profile from the Monitor Profile drop-down menu. You might change the default monitor profile, for example, if you have a custom profile for your monitor or if you're switching between a laptop and a desktop computer and want to simulate the same viewing environment.

Specifying a source setup

The Color Manager pane's Source Options area shows the default source setup, QuarkXPress Default, which provides the most recent, proven color management environment. If you prefer the color management environment from a version of QuarkXPress prior to 7.0, you can choose QuarkXPress Emulate Legacy from the Source Setup drop-down menu.

Specifying a default proof output setup

To specify a default output setup for viewing color in Print layouts, choose an option from the Proof Output drop-down list.

Specifying a rendering intent

The Rendering Intent drop-down menu shows the method used for converting colors from one color space to another. The default setting, Relative Colorimetric, retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut. Depending on the type of jobs you work on — for example, if the emphasis is on line art and Pantone colors rather than on photographs — you may want to choose a different option from the Rendering Intent drop-down menu.

Color managing multi-color-space EPS and PDF pictures

Some EPS and PDF files can contain elements that use different color spaces. For example, a PDF or EPS file might contain a picture that uses the RGB color space and a color that uses the CMYK color space. To allow QuarkXPress to manage these various elements appropriately, using the specified output setup, in subsequently imported EPS and PDF pictures, check Color Manage Vector EPS/PDF.

To color manage vector content in EPS and PDF files that have already been imported in the active project, check Include Existing Vector EPS/PDF in Layout.

Working with source setups and output setups from a color expert

If a color expert creates custom source setups and output setups specific to your workflow — or even specific to individual jobs or clients — you can easily employ those setups through preferences, view options, output settings, and Job Jackets. For example, a service bureau or printer may provide setups for you that help ensure appropriate output for their equipment.

Appending source setups

If source setups are created for a project you work on, you can append those source setups to other projects. Use the Append button in the Source Setups dialog box (Edit > Color Setups > Source) to navigate to and select a source setup.

Importing output setups

If output setups are created for you, import them through the Output Setups dialog box (Edit > Color Setups > Output). Use the Import button to navigate to and select the output setup files.

Selecting source setups and output setups

To use custom source setups and output setups, you choose them from various color management menus as follows:

  • Color sources: To use a custom source setup, choose it from the Source Setup drop-down menu in the Color Manager pane of the Preferences dialog box (QuarkXPress/Edit menu) for the layout.

  • Color display: To use a custom output setup for proofing, choose it from the Proof Output submenu of the View menu.

  • Color output: To use a custom output setup for printing or other types of output, choose it from the Setup drop-down menu in the Colors pane of the Print dialog box (File > Print > Export as PDF/EPS).

Working with source and output setups in Job Jackets

When you create a project from a Job Jackets file, the appropriate source setups and output setups are included and selected for you. You can still import, append, and create additional setups, and select those setups for display and output.

Working in a legacy color management environment

You can open projects from QuarkXPress 7.x, 8.x, or 9.x, and be confident that color will display and output as it always has.

You can continue to work in a legacy color management environment from QuarkXPress versions 7.x, 8.x, or 9.x. If you choose to work in a legacy color management environment, you can still take advantage of the soft proofing features in QuarkXPress.

You can easily upgrade to the QuarkXPress 7 methods by changing the Source Setup to QuarkXPress Default (or to a custom option) in Color Manager preferences (QuarkXPress/Edit menu > Preferences). The Source Setup is layout specific, so if you open a project with multiple layouts, you can change the source setup for each layout. Then, make sure any output setups you use (Edit > Color Setups > Output) specify QuarkXPress Default profiles rather than profiles from previous versions.

Proofing color on screen (soft proofing)

QuarkXPress provides display simulation that is accurate enough for soft proofing a range of output. Using the information in the source setup, output setup, and any other custom settings (such as different profiles applied to pictures), the flexible simulation options show how the same layout will look when output to different media and for different printing methods.

To perform soft proofing, choose an option from the Proof Output submenu of the View menu. The menu lists all the output setups available in the layout, so if you have imported custom output setups from a color expert, they are listed here. When you choose an option, the entire layout displays in that color space — including the Colors palette (Window menu) and any color swatches shown throughout QuarkXPress.

The Proof Output submenu (View menu) provides display simulation options so you can see how colors will output. For example, if you plan to convert spot colors to process colors or output an entire RGB layout as grayscale, you can preview how your choice will look.

Color management for experts

While QuarkXPress is designed to provide great color throughout a workflow right out of the box, a color expert can always customize and fine-tune color management settings to specific jobs, equipment, and output processes. If you understand color theory and all the terminology involved in color management — such as profiles and rendering intents — you can create custom source setups and output setups that reflect specific workflows. The setups are portable, so you can then share them with users to prevent color surprises, on screen and on press.

Creating a source setup

A source setup describes colors in a layout as they exist prior to output — in other words, where the colors came from. A source setup contains profiles and rendering intents for both solid colors and pictures in RGB, CMYK, LAB, and grayscale. In addition, it includes information about the underlying color space for named colors (such as Pantone Process Coated colors) and inks (such as cyan, magenta, yellow, black, and multi-inks). You might create source setups for clients based on their standard workflows, or you might create source setups for a specific project.

To get started in creating a source setup, you will need to know some details about the hardware and software involved in a client's workflow — what type of digital camera and scanner they use, for example — and you'll need to make sure the relevant profiles are available. It's also helpful to see sample projects so you know what types of pictures, colors, inks, and devices they're working with, such as logos, charts and graphs, photographs, and duotones, and output to SWOP.

To create a source setup choose Edit > Color Setups > Source.

Creating an output setup

An output setup describes the capabilities of various types of output devices and determines how colors are handled in various output scenarios. You can think of an output setup as "where colors are going." An output setup specifies composite or separation output, the output mode, and an output profile. You create output setups both for display simulation using View > Proof Output and for actual output in print, PDF, and other formats.

As with source setups, to get started in creating an output setup, you need to know details about typical jobs, output methods, and equipment. For example, it's helpful to know the name and have the profiles for any composite printing devices. QuarkXPress provides default output setups for various workflows:

  • Grayscale

  • Grayscale 100K

  • Composite RGB

  • Composite CMYK

  • Composite CMYK and Spot

  • As Is

  • In-RIP Separations

To create an output setup, choose Edit > Color Setups > Output.

Sharing source and output setups

Source setups and output setups are portable, so color experts can easily distribute them to users and workgroups. Source setups can be appended from other projects and output setups can be exported as individual files and saved in output styles. Both types of setups, source and output, can be shared through inclusion in Job Jackets. Before distributing setups to a workgroup or to clients, be sure to test the setups with typical jobs.

  • To share setups, append setups, export setups, or import setups, choose Edit > Color Setups and modify the corresponding setting.

  • To incorporate setups into Job Jackets and specify the source and output setups used in a Job Jackets structure or Job Ticket, in the Job Jacket Manager dialog box (Utilities menu):

    1. (Windows only) Click the Advanced Settings button.

    2. Select a project that contains source or output setups in the list on the left.

    3. Drag the source or output setups to the target Job Jackets structure or Job Ticket.

    You can also choose an output style that includes specific output setups.

  • To use a custom output setup for printing or other types of output, choose that output setup from the Setup drop-down menu in the Color pane of the Output Styles dialog box (Edit > Output Styles > New/Edit).

Fine-tuning color management for individual pictures

If you need to specify profiles and rendering intents for individual pictures, you can still do that in much the same way that you did in previous versions of QuarkXPress. This overrides the QuarkXPress default settings or the selected source setup. For example, you might change the rendering intent of an EPS logo to saturation while leaving the remaining pictures in a layout, mostly photographs, at perceptual.

To access color management controls for individual pictures, first make the features available by checking Enable Access to Picture Profiles in the Color Manager pane of the Preferences dialog box (QuarkXPress/Edit menu). To apply and change profiles for pictures:

  • Importing pictures: The Import Picture dialog box (File menu) provides a Color Management pane that lets you specify a Profile and Rendering Intent for the selected picture.

  • Changing profiles: The Profile Information palette (Window menu) displays information about the selected picture's type and color space. You can use this palette to quickly change the picture's Profile, Rendering Intent, and Color Manage to [type of device] setting.

Managing profiles

Color management, at its roots, is profile driven. As you adopt new workflows, acquire new devices, and troubleshoot output, you may need to install new profiles, control which profiles are available, and determine how individual profiles are used throughout a layout. You can perform these tasks using the Profile Manager and Profile Usage features.

The Profile Manager and Profile Usage features are considered advanced color management features.

Installing profiles

If you acquire new profiles from manufacturers, and those profiles are not automatically installed at the system level, you can drag them to the "Profiles" folder inside the "Required Components" folder in your QuarkXPress application folder.

A system restart is required to begin using the new profile.

The next time you launch QuarkXPress, the profiles will be available in the relevant color management drop-down menus. Using the Profile Manager dialog box (Utilities menu), you can specify a new profiles folder as well.

Loading profiles

If you have more profiles than you need for a particular workflow, you can streamline the profiles available in QuarkXPress. To do this, use the Profile Manager dialog box (Utilities menu).

Checking profile usage

When you're working with layouts from other users, you can quickly see how those users have implemented color management by looking at the Profiles pane of the Usage dialog box (Utilities menu). Similar to Picture Usage and Font Usage, the Profile Usage feature lets you see where profiles are available in the layout and whether they're specified in source/output setups or applied to pictures. For profiles applied to pictures, you can replace one profile with another.

Working with drop shadows

A drop shadow is an item attribute, much like color, that you apply using the Measurements palette. You can create drop shadows for items, borders, text, pictures, and more, depending on how the items are formatted.

QuarkXPress lets you create automatic drop shadows.

Applying drop shadows

To apply a drop shadow, select the item and check Apply Drop Shadow in the Drop Shadow tab of the Measurements palette. You can apply drop shadows to the shape of an item — box, line, text path, table — provided that the item has a background color applied to it. You can apply a drop shadow to text when the box background has an opacity of less than 100%. You can apply a drop shadow to the contours of a picture when a clipping path or alpha mask is selected and the box background is None. You can apply a drop shadow to a group with the drop shadow reflecting the collective shape of all of the items in the group.

Customizing drop shadows

Using the controls in the Measurements palette, you can customize how a drop shadow looks, including its distance from the item, size in relation to the original item, offset, angle of light source, color, shade, opacity, blur, and more. You can also synchronize the angle with other drop shadows in the layout, making it easy to maintain a significant light source throughout a layout and making drop shadows seem more natural.

Incorporating drop shadows with items

Additional options control how drop shadows interact with items, including handling opacity and text runaround. As with the other controls, these options are located in the Measurements palette.

  • Use Inherit Item's Opacity to have the drop shadow reflect different opacities in the item, such as differences in the box background and border.

  • Use Item Knocks Out Drop Shadow to prevent a shadow from displaying through semi-opaque areas of an item — to keep a shadow from peeping through its box, for example.

  • Use Runaround Drop Shadow to include a drop shadow with the text wrap contour.

  • Use Inherit Item's Opacity and Item Knocks Out Drop Shadow combined to achieve different results based on the combination of these settings, as shown here.

At far left, both Inherit Item's Opacity and Item Knocks Out Drop Shadow are unchecked. Second from left, only Inherit Item's Opacity is checked. At far right, both options are checked.