A Guide to QuarkXPress 2018

Output

Whether you want to print proof copies for review on a laser printer, or you need final film or plate output on a high-resolution imagesetter or platesetter, QuarkXPress will help you get satisfying results every time. QuarkXPress 9 ( and later versions), no longer support host-based separations, but you can continue to output using In-RIP separations or Composite output.

Printing layouts

In many publishing environments, you can print using a wide variety of output devices, from desktop inkjet printers to office laser printers or even high-end platesetters. The topics below explain how to print from QuarkXPress.

Updating picture paths

QuarkXPress uses high-resolution previews.When you print, high-resolution information contained in the original picture files is accessed using paths to the pictures.

A path to a picture is established when you import a picture. The application keeps information about each picture's path as well as when the picture was last modified.

If a picture is moved or changed after it is imported, the application warns you when you execute the Output command (Print, PDF, EPS or Digital Outputs) or the Collect for Output command (File menu).

If you keep your pictures in the same folder as the project, you will not have to maintain picture paths. If you keep your pictures in the same folder as the article, you will not have to maintain picture paths. The application can always "find" pictures that are in the same folder as the document, whether or not the picture was in that folder at the time it was imported.

Setting Print dialog box controls

To print a Print layout:

  1. Choose File > Print (Command+P/Ctrl+P). The Print dialog box displays.

  2. To select a printer driver, choose an option from the Printer drop-down menu.

    Printing to PDF is not recommended, please use the File > Export As > PDF functionality instead.

    • Windows only: Clicking the Properties button opens a dialog box with controls specific to the selected printer driver. For more information about the options in this dialog box or how to install printers, consult the documentation provided with Microsoft Windows software.

  3. Specify output options in one of the following ways:

    • To use an existing print output style, choose an option from the Print Style drop-down menu.

    • To manually configure print options, use the controls in the bottom half of the dialog box. This part of the Print dialog box is divided into panes. To display a pane, click its name in the list on the bottom left. For information, see "Print dialog box."

    • To capture the selected print options as a new output style, choose New Print Output Style from the Print Style drop-down menu.

  4. To specify the number of copies you want to print, enter a value in the Copies field.

  5. To specify which pages you want to print, enter a value in the Pages field. You can enter ranges of pages, non-sequential pages, or a combination of ranges and non-sequential pages for printing. Use commas and hyphens to define a sequential or non-sequential range of pages. For example, if you have a 20-page layout and you want to print pages 3 through 9, pages 12 through 15, and page 19, then enter 3–9, 12–15, 19 in the Pages field.

  6. To specify whether only odd, only even, or all pages should be printed, choose an option from the Page Sequence drop-down menu. All (the default setting) prints all of the related pages. When you choose Odd, only odd-numbered pages print. When you choose Even, only even-numbered pages print.

  7. To make your document print smaller or larger, enter a percentage in the Scale field. The default is 100%. (10% to 1000% is allowed).

    Check for the paper size when doing the enlargement for the content clipped due to the scaling or paper size.
  8. If you are printing two or more copies of the layout, and you want each copy to emerge from the printer in sequential order, check Collate. If Collate is unchecked, the application prints multiple copies of each page at a time.

  9. To print spreads (horizontally adjoining pages) side by side on the film or paper, check Spreads.

  10. To print a multipage layout in reverse order, check Back to Front. The last page in the layout will print first.

  11. Check Fit in Print Area to reduce or enlarge the size of a page in your document to fit the imageable area of the selected media.

  12. Mac OS X only: Click the Printer button to open the Printer Driver dialog box. Consult the documentation supplied with your computer for more information.

  13. Click Print to print the layout.

  14. Click Cancel to close the Print dialog box without saving settings or printing the layout.

    (Windows only) The area at the upper right of the Print dialog box is the page preview area. You can use this image to preview how the pages will appear on the output device.

     

    (Mac OS X only) The Print dialog has been enhanced to show the actual preview

Print dialog box

The panes in the Print dialog box are described in the topics below.

Device pane

Use the Device pane to control device-specific settings, including PPD selection and page positioning:

  • When you specify a PPD, the Paper Size, Width, and Height fields are automatically filled with default information supplied by the PPD. If you choose a PPD for an imagesetter, the Page Gap and Paper Offset fields also will be available. On Windows you can customize the list of PPDs available in the PPD drop-down menu using the PPD Manager dialog box (Utilities menu). On Mac OS X you will have to install the PPDs in the MAC HD > Library > Printers > PPDs folder, and relaunch QuarkXPress. All of the PPDs will now be listed in the PPDs list in the Print dialog. If you do not have the right PPD, choose a similar built-in, generic PPD.

  • To specify the media size used by your printer, choose a size from the Paper Size drop-down menu.

  • To specify the width and height of custom media supported by your printer, choose Custom from the Paper Size drop-down menu and enter values in the Width and Height fields. When sending output to a continuous-feed or nondrum imagesetter, use the Automatic setting in the Height field.

  • To position your document on the selected output media, choose an option from the Position drop-down menu.

  • The default resolution for the selected PPD is entered automatically in the Resolution field.

  • For imagesetters only: Enter a value in the Paper Offset field to specify the distance that the left edge of the page will be offset (or inset) from the left edge of the roll media.

  • For imagesetters only: Enter a value in the Page Gap field to specify the amount of space between pages of the layout as the pages print on the roll.

  • To print negative page images, check Negative Print.

  • To receive printed PostScript error reporting during output, check PostScript Error Handler.

Pages pane

Use the Pages pane to specify page orientation, tiling, page flipping, and related options:

  • To specify whether to print in portrait or landscape mode, click an Orientation radio button (Portrait or Landscape).

  • To include blank pages in the output, check Include Blank Pages.

  • To print the multiple pages of the layout in thumbnail view (reduced size), check Thumbnails.

  • To flip the output vertically or horizontally, choose an option from the Page Flip drop-down menu.

To print a large layout in sections (tiles), choose an option from the Page Tiling drop-down menu. The application prints tickmarks and location information on each tile to aid you in reassembling them.

  • To control the way in which a page is tiled by positioning the ruler origin, choose Manual.

  • To have the application determine the number of tiles needed to print each document page based on the layout size, the media size, whether or not Absolute Overlap is checked, and the value in the Overlap field, choose Automatic. The value entered in the Overlap field is the amount the application will use to extend the page as needed to create the tile. When Absolute Overlap is checked, the application will use only the value in the Overlap field when extending the page to create the tile. If Absolute Overlap is unchecked, the application will use at least the amount in the Overlap field when creating the tile, but may use a larger amount if necessary. Do not check Absolute Overlap if you want your layout centered on the final assembled tiles.

Pictures pane

Use the Pictures pane to control the way pictures are printed:

  • To specify how pictures are printed, choose an option from the Output drop-down menu. Normal provides high-resolution output of pictures using the data from the pictures' source files. Low Resolution prints pictures at screen preview resolution. Rough suppresses printout of pictures and gradients and prints a box with the frame and an "x" in it, much like an empty picture box on screen.

  • To select a format for print data, choose an option from the Data drop-down menu. Although documents print more quickly in Binary format, the ASCII option is more portable because it is a standard format readable by a wider range of printers and print spoolers. The Clean 8-bit option combines ASCII and binary in a versatile and portable file format.

  • Check Overprint EPS Black to force all black elements in imported EPS pictures to overprint (regardless of their overprint settings in the EPS file).

  • To print 1-bit TIFFs at full resolution (not to exceed the resolution specified in the Device list item), check Full Resolution TIFF Output. If Full Resolution TIFF Output is unchecked, images greater than 1-bit will be subsampled to twice the lines per inch (lpi) setting.

Fonts pane

Use the Fonts pane to specify which fonts are included in output. Note that many of the options in this pane are available only when printing to a PostScript output device.

  • To read the list of downloaded fonts from the printer's PPD file, check Use PPD Font Settings. Fonts listed in the PPD file are not downloaded. Checking this box disables many of the other controls in this tab.

  • If you are printing to a PostScript level 3 or later output device, or to a device that uses PostScript level 2 version 2015 or later, check Optimize Font Formats.

  • To download all fonts used in the layout , check Download Layout Fonts. To control which fonts are downloaded, uncheck Download Layout Fonts and then check Download for each font you want to download. You can control which fonts are listed by choosing an option from the Show drop-down menu.

  • To download all fonts that are required by imported PDF and EPS files, check Download Imported PDF/EPS Fonts.

  • To retrieve a list of the fonts included on the active printer, click Scan Printer. Note that this process can take a long time; you may want to check Use PPD Font Settings, and use your printer manufacturer's PPD file. (Windows only)

Color pane

Use the Color pane to control color output.

  • To print all colors on one page, choose Composite from the Mode drop-down menu. To print to a device that handles in-RIP separations, choose Separations from the Mode drop-down menu. For more information about composite output, see "Printing color composites."

  • To specify an output setup for the output device, choose an option from the Setup drop-down menu. For more information about color management, see "Source setups and output setups."

  • To specify default halftone shape and frequency, use the Halftones and Frequency drop-down menus. The Printer option on the Halftones drop-down menu lets the output device determine all halftone settings.

Registration Marks pane

Use the Registration Marks pane to include crop marks, registration marks, and bleed marks in the output. Crop marks are short vertical and horizontal lines printed outside the page's final trim size, indicating where to cut the page. Registration marks are symbols that are used to align overlaying plates. Bleed marks indicate where page bleeds end.

  • To include crop marks and registration marks on every page, choose Centered or Off Center from the Mode drop-down menu.

  • When you choose Centered or Off Center, the Width, Length, and Offset fields are available. Values in the Width and Length fields specify the width and length of the crop marks. Values in the Offset field specify the distance of the crop marks from the page edge.

  • To include marks indicating bleed location, select the Include Bleed Marks option.

Layers pane

Use the Layers pane to specify which layers to output and which layers to suppress.

Print and PDF Outputdialog box only: To apply the settings in the Layers pane to the layout, check Apply to Layout.

Bleed pane

Use the Bleed pane to allow items to bleed (extend beyond the page edges) at printout. Bleed settings apply to every page in the layout.

To create a bleed by defining how far the bleed extends from the layout page edges, choose Symmetric or Asymmetric from the Bleed Type drop-down menu.

  • To create a bleed that extends the same distance from each page edge, choose Symmetric and enter a value in the Amount field to specify the bleed's distances.

  • To create a bleed with different distances from each page edge, choose Asymmetric and enter values in the Top, Bottom, Left, and Right fields to specify the bleed distances.

  • Print and PDF output only: To extend the bleed to encompass all page items that extend beyond the page boundary, choose Page Items.

  • Print and PDF output only: To define whether items that bleed are cut off at the bleed edge or allowed to print in their entirety, check Clip at Bleed Edge.

Transparency pane

Use the Transparency pane to specify how transparency is handled at export.

  • The Vector Images control lets you specify a resolution for rasterizing pictures that include vector data when they occur in a transparency relationship. It's generally a good idea to keep this value high because vector images typically include sharp lines that will look jagged at lower resolutions.

  • The Drop Shadows control lets you specify a resolution for rasterizing drop shadows. This value can be relatively low, unless you create drop shadows with a Blur of zero.

Choosing a lower resolution value for one or more of these fields can reduce the time required for flattening and can save processing time when you send the layout to output.

Rotated or skewed items that participate in a transparency relationship must be rasterized before they are sent to the RIP. Because rotate and skew operations tend to degrade the quality of an image if they are performed at low resolutions, QuarkXPress can upsample such items prior to rotating or skewing them, thus minimizing image degradation. Check Upsample Rotations if you want to manually set the upsampled resolution for rotated or skewed items and images that are involved in a transparency relationship. If you're using low-resolution values, and a rotated or skewed item appears blocky or degraded, check this box and then enter a value in the To field. The To field value should be at least equal to the highest resolution value among the Vector Images, Gradients, and Drop Shadows fields.

The dpi for images less than field lets you specify a value above which rotated or skewed items are not upsampled. The purpose of this field is to prevent rotated or skewed items that are near the Upsample Rotations To value from being needlessly upsampled. In general, set this value to about 100dpi less than the Upsample Rotations To value.

To print items without taking their opacity values into account, check Ignore Transparency Flattening. All items are treated as 100% opaque, regardless of the opacity value applied, and drop shadows and picture masks are ignored. This option can be useful for troubleshooting transparency-related output issues.

To control the resolution of the flattened transparency in imported PDF and Adobe Illustrator files, enter a value in the Flattening Resolution field.

If color fonts are applied with transparency, then to increase the flattening resolution use the Transparent Objects in Imported PDF & AI Files flattening resolution option.

The flattener rasterizes an area only if that area includes a raster element such as a drop shadow, a semi-opaque picture, or a picture masked with an alpha channel. The flattener does not rasterize areas of solid color (regardless of whether they are the result of semiopaque layering) unless such areas are overlapped by a raster element.

JDF pane

Use the JDF pane to specify whether to save a JDF file from the project's Job Jackets structure. When you check Output JDF, the Include Job Jacket Contact drop-down list becomes available; choose a contact from among the Contact Resources in the project's Job Jacket structure.

Advanced pane

In the Advanced pane, you can specify the PostScript level of the output device.

Summary pane

The Summary pane displays a summary of the settings in the other panes.

Page preview area

On Windows, the Print dialog box (File menu) for Print layouts provides a graphical depiction of the output page called the page preview area. The page preview area does not display the actual items on the layout pages or the specified pages; rather, it represents the shape and orientation of the pages in relation to the target media.

On Mac OS X, the page preview area has been enhanced. The page preview area will display the actual items on the layout pages or the specified pages; it represents the actual page.

  • The blue rectangle represents the layout page.

  • The green rectangle represents the imageable area for the selected media.

  • A black rectangle represents the media area when a sheet-fed device is chosen in the PPD drop-down menu (Device pane).

  • A gray area surrounding the layout represents bleeds when a bleed setting is chosen using the Custom Bleeds (Bleed pane).

  • If the page size, including crop marks and/or bleed, is greater than the imageable area of the print media, a red area indicates portions of the layout that are outside the imageable area and will therefore be clipped. If Automatic tiling is enabled in the Pages pane, the red area does not display.

  • An R will display for the Negative Print. Pages will rotate as per the orientation and the paper size.

  • The arrow to the left of the graphic preview indicates the film or page feed direction.

  • To the left of the graphic preview are two smaller icons. The cut-sheet icon indicates that you have selected a cut-sheet output device from the PPD drop-down menu (Device pane), whereas a roll-fed icon indicates that you have selected a roll-fed output device from the PPD drop-down menu. The question mark is a drop-down button that displays a legend of the colors used in the page preview area.

  • If registration marks are turned on (Registration Marks pane), they are also displayed in the page preview area.

  • If Thumbnails is checked (Pages pane), a preview with thumbnails displays.

Printing color separations

To create host-based separations, please create a composite PDF out of QuarkXPress and then use a PDF tool to separate plates.

To print color separations using In-RIP Separations please do the following:

  1. Display the Color pane of the Print dialog box (File menu).

  2. Choose Separation from the Mode drop-down menu.

  3. Choose an option from the Setup drop-down list:

    • The In-RIP Separations option prints all process and spot color plates and the output is in the composite format. However, the PostScript file to be printed contains separations information. The In-RIP Separations option must be selected only if you are using a PostScript level 3 device. Note also that the Setup drop-down menu also contains all separations-based output setups listed in the Default Output Setups dialog box (Edit > Output Setups).

  4. Choose an option from the Halftones drop-down menu:

    • To use the halftone settings you specify, choose Conventional.

    • To use the halftone settings built into the RIP, choose Printer. Choosing this option disables the halftone controls in this pane.

  5. To specify a line frequency other than the default value, enter a lines per inch (lpi) value in the Frequency field, or choose an option from the Frequency drop-down menu.

  6. The list at the bottom of the Color pane displays the plates used in the layout, as well as the default Halftone, Frequency, Angle, and Function settings. Generally, the default settings in the plate list give you correct printing results. However, you may need to adjust these settings for your particular circumstances. A dash in a column indicates that the column entry is not editable.

    • The Plate column lists spot colors and process inks in the document when you choose Separations from the Mode drop-down menu. The Setup drop-down menu at the top of the Color pane specifies which layout plates are listed.

    • The Halftone drop-down menu lets you assign a different screen angle to a spot color. The default screen values for spot colors are specified in the Halftone drop-down menu in the Edit Colors dialog box (Edit > Colors > New).

    • The Frequency column lists the line screen frequency value. This is the lines per inch (lpi) value that will be applied to each of the color plates. If you do not want to use the default value for a plate, choose Other from the Frequency drop-down menu to display the Frequency/Other dialog box.

    • The Angle column lists the screen angle for each color plate. If you do not want to use the default value, choose Other from the Angle drop-down menu to display the Angle/Other dialog box.

    • To specify alternate dot shapes in printed screens, choose an option from the Function column drop-down menu.

Printing color composites

To print composite color output (as opposed to color separations):

  1. Display the Color pane of the Print dialog box (File menu).

  2. Choose Composite from the Mode drop-down menu.

  3. Choose an option from the Setup drop-down list:

    • Grayscale

    • Grayscale 100K

    • Composite RGB

    • Composite CMYK

    • Composite CMYK and Spot (prints with composite PostScript, for a device that supports In-RIP separations)

    • As Is (describes color items using their source color space, for output to a PostScript composite color device)

    The Setup drop-down menu also contains all output styles listed in the Default Output Styles dialog box (Edit > Output Styles).

  4. Choose Conventional or Printer from the Halftones drop-down menu. The Conventional option uses QuarkXPress calculated halftone screen values. The Printer option uses halftone screen values provided by the selected printer; in this case, QuarkXPress does not send halftoning information.

  5. To specify a line frequency other than the default value, enter a lines per inch (lpi) value in the Frequency field, or choose an option from the Frequency drop-down menu.

Exporting layouts

Through Export, Print, and other commands, you can output files in the following formats:

  • Image (PNG or JPEG)

  • PostScript (PS)

  • Encapsulated PostScript (EPS)

  • Portable Document Format (PDF), with or without PDF/X verification

  • HTML5 Publications (for more information, see Digital Publishing with QuarkXPress)

  • iOS Single App (for more information, see Digital Publishing with QuarkXPress)

  • Android App (for more information, see Digital Publishing with QuarkXPress)

  • Fixed-layout ePub and reflow ePub (for more information, see Digital Publishing with QuarkXPress)

  • Kindle (for more information, see Digital Publishing with QuarkXPress)

To access export options, choose File > Export or click the Export button .

Exporting a layout in EPS format

When you export a layout page as an Encapsulated PostScript (EPS) file, you can specify a file name and location and set multiple EPS export parameters (through custom controls or an EPS output style). To use the basic EPS export controls:

  1. Choose File > Export as > EPS. The Save Page as EPS dialog box displays.

  2. Enter a page range in the Page field.

  3. To use an existing output style, choose an option from the EPS Style drop-down menu.

  4. To modify output settings, click Options. Use the panes in the resulting dialog box to control the format of the exported file.

    • To use an EPS output style, choose an option from the EPS Style drop-down menu. To create an EPS output style using the current settings, choose New EPS Output Style.

    • Use the General pane to specify the scale of the EPS file, the format of the EPS file's preview, the format of the data (ASCII, Binary or Clean 8 Bit), whether to treat the page's white areas as transparent or opaque in the EPS file, and whether to output the EPS file as a spread.

    • Use the Color pane to choose an output setup for the EPS file and to select which plates should be included in the output.

    • Use the Fonts pane to specify which fonts are embedded within the exported EPS file.

    • Use the Registration Marks pane to specify the positioning, width, and length of registration marks in the EPS file.

    • Use the Bleed pane to designate a symmetric or asymmetric bleed type and specify bleed distance around the EPS file.

    • Use the Transparency pane to turn transparency on or off, and to control the resolution of flattened items in the EPS file.

    • Use the JDF pane to indicate whether a Job Definition Format (JDF) file should be created at the same time as the EPS file. You might choose to do this if you're using Job Jackets in a JDF workflow.

    • Use the Advanced pane to choose whether the EPS adheres to PostScript Level 2 or PostScript Level 3.

    • The Summary pane will display a summary of all the choices you have made in the previous panes.

  5. Click OK. (To capture the current settings without creating an EPS file, click Capture Settings.)

  6. Click Save.

Exporting a layout in PDF format

To export the active layout in PDF format:

  1. Choose File > Export as > PDF. The Export as PDF dialog box displays.

  2. Enter a page range in the Pages field.

  3. To use an existing output style, choose an option from the PDF Style drop-down menu.

  4. Check the Open PDF after Export check box to open the PDF after the file has been exported.

  5. To modify output settings, click Options. Use the panes in the resulting dialog box to control the format of the exported file.

    • To use a PDF output style, choose an option from the PDF Style drop-down menu. To create a PDF output style using the current settings, choose New PDF Output Style.

    • To use PDF/X verification, choose an option from the Verification drop-down menu. Available options include PDF/X-1a, PDF/X-3 and PDF/X-4. Note that PDF/X-1a verification permits only CMYK and spot colors, while PDF/X-3 verification allows you to include colors and pictures that use other color spaces, along with ICC color profiles (which are defined in the source and output setups for color management). PDF/X-4 allows native transparency, whereas PDF/X-1a and PDF/X-3 do not. 

      New certificaton is available with the new PDF/X verifcation or style. (PDF/A-1b, PDF/A-2b,PDF/A-2u,PDF/A-3b, PDF/X-4 & PDF/A-2b, PDF/X-4 & PDF/A-2u
    • Use the Color pane to specify whether to create composite output or separations, to choose an output setup for the PDF file, and to select which plates should be included in the output.

    • Use the Compression pane to specify compression options for different image types in the PDF file.

    • Use the Pages pane to specify whether to export spreads, whether to export each page as a separate PDF file, whether to include blank pages, and whether to embed a thumbnail of the PDF file.

    • Use the Registration Marks pane to specify the positioning, width, and length of registration marks in the PDF file.

    • Use the Hyperlink pane to specify how links and lists from the layout export and how hyperlinks should appear in the PDF. You can also use this pane to specify the default zoom of the PDF file.

    • Use the Meta Data pane to provide the details that display in the Description tab of the Document Properties dialog box in Adobe Acrobat Reader. (Metadata is available on the Layout menu)

    • Use the Fonts pane to specify which fonts are embedded within the exported PDF file.

    • Use the Bleed pane to specify how bleeds are handled in the PDF file.

    • Use the Layers pane to specify which layers to include in the PDF file, and to create PDF layers from the layers in the QuarkXPress layout.

    • Use the Transparency pane to control how transparent items are flattened. To disable flattening and maintain transparency relationships in the exported PDF, click Export Transparency Natively. To output items without taking their opacity values into account, click Ignore Transparency. To turn on flattening, click Flatten Transparency.

    • Use the Tagged PDF pane to enable or disable tagged PDF export. Tagged PDFs are created for compliance with accessibility guidelines.

    When flattening is turned on, you can specify a resolution for rasterizing pictures that include vector data in a transparency relationship. To do so, click the Vector Images drop-down menu and choose or enter a dpi value. This control applies only when flattening is turned on.

    To specify a resolution for vector objects (regardless of whether flattening is turned on), click the Vector Images drop-down menu and choose or enter a dpi value. To specify a resolution for rasterizing drop shadows (regardless of whether flattening is turned on), click the Drop Shadows drop-down menu and choose or enter a dpi value.

    To specify resolution for rotated and skewed objects when flattening is turned on, check Upsample Rotations and then enter a value in the To field. The To field value should be at least equal to the highest resolution value among the Vector Images, and Drop Shadows fields.

    To control the resolution of flattened transparency in imported PDF and Adobe Illustrator files, enter a value in the Flattening Resolution field.

    If color fonts are applied with transparency, then  to increase the flattening resolution use the Transparent Objects in Imported PDF & AI Files flattening resolution option.

    Export Transparency Natively is unavailable if you choose PDF/X–1a: 2001 or PDF/X–3: 2002 from the Verification drop-down menu. This feature is also unavailable if you choose Separations from the Mode drop-down menu in the Color pane.

    • Use the JDF pane to indicate whether a Job Definition Format (JDF) file should be created at the same time as the PDF file. You might choose to do this if you're using Job Jackets in a JDF workflow.

    • Use the Summary pane to view a summary of the selected PDF export options.

  6. Click OK. (To capture the current settings without creating a PDF file, click Capture Settings.)

  7. Click Save.

If you are using a third-party distiller program and you want to create a PostScript file, change your settings in the PDF pane of the Preferences dialog box (QuarkXPress/Edit menu). For more information, see "Preferences — Application — PDF."

Creating a PostScript file

To create a PostScript file from a layout, display the PDF pane of the Preferences dialog box (QuarkXPress/Edit > Preferences > Application > PDF) and check Create PostScript File for Later Distilling under PDF Workflow. When you choose File > Export as > PDF, QuarkXPress generates a PostScript file with the name and location you specify rather than creating a PDF file.

Exporting a layout as an image

When you export a layout page as an image file you can specify a file name and location and set various export image options. To export a layout as an image:

  1. Choose File > Export as > Image. The Export Pages as Images dialog box displays.

  2. Choose the layout to be exported from the File Name drop-down menu.

  3. To modify output settings, click Options. Use the panes in the resulting dialog box to control the format of the exported image

    • Enter a value in the Resolution field.

    • Choose the image format (PNG or JPEG) from the Format drop-down menu.

    • Choose a compression value from the Compression drop-down menu.

    • Select Transparent Background to set the image background to be transparent.

    • Select Spreads to export spreads.

    • Select Include Guides to include the on screen guides in the image.

    • Select Include Text Grids to include the text grids in the image.

  4. Click OK.

  5. Click Save.

Using Collect for Output

To use the Collect for Output feature:

  1. Display the Fonts pane of the Usage dialog box (Utilities menu) to confirm that all fonts are available. Then check the Pictures pane of the Usage dialog box to confirm that all imported pictures are linked to the document and display a status of OK.

  2. Choose File > Collect for Output. The Collect for Output dialog box displays.

  3. Display the Collect for Output tab. When you use this feature, a report is generated automatically. To generate only this report, check Report Only in the Collect for Output tab. If you uncheck this box, you can check one or more of the following boxes:

    • The Layouts as Project option copies the project file to the specified target folder. In the selection box you can see all layouts of your project. Check or uncheck the ones you want to collect.

    • The Linked Pictures option copies imported picture files that must remain linked to the document for high-resolution output. When QuarkXPress collects pictures with the document, the path to each collected picture is updated to reflect the new file locations in the "Pictures" folder within the target folder. If you have more than one layout selected, then all images of all selected layouts will be collected.

    • The Color Profiles option copies any International Color Consortium (ICC) profiles associated with the document or imported pictures. If you have more than one layout selected, then all ICC profiles used in all selected layouts will be collected.

    • Mac OS X only: The Screen Fonts option copies any screen fonts required for displaying the document. If you have more than one layout selected, then all screen fonts used in all seelcted layouts will be collected.

    • Mac OS X only: The Printer Fonts option copies any printer fonts required for printing the document. If you have more than one layout selected, then all printer fonts used in all selected layouts will be collected.

    • Windows only: The Fonts option copies any fonts required for printing the document. If you have more than one layout selected, then all fonts used in all selected layouts will be collected.

    • The Interactivity Assets option copies any images, videos, and audio files related to HTML5 interactivy that have been applied to layout items to the "Interactivity Assets" folder.

    • The App Assets option copies any items related to an App (i.e. App icons and certificates that you specified during Export as iOS/Android App) to the "App Assets" folder.

    On Mac OS X, TrueType fonts function as both screen fonts and printer fonts. If your document uses only TrueType fonts, QuarkXPress will collect them either when you check Screen Fonts or when you check Printer Fonts. If your document uses a combination of TrueType and Type 1 fonts, or uses only Type 1 fonts, check both Screen Fonts and Printer Fonts to be sure the Type 1 fonts are collected completely.

  4. Click Save.

When you choose to collect fonts, QuarkXPress will also collect fonts within imported EPS files, if those fonts are active on your computer.

The Collect for Output feature is not designed for use with layouts that have been customized for export in the App Studio issue formats. You can use this feature with such layouts, but it will not collect all of the assets used in App Studio interactivity, and it will not collect every layout in a layout family.

Working with output styles

Output styles let you capture settings for output in print, PDF, ePub, App Studio, Kindle, HTML5 Publications and EPS formats. You can use output styles when using the File > Print, File > Export as  > PDF, File > Export as > iOS App, File > Export as > HTML5 Publication, File > Export as > EPS, File > Export as > ePub, and File > Export as > Kindle commands. QuarkXPress includes default settings for all output options, which can serve as a basis for you to customize according to need. Or, you can create output styles from scratch.

To create an output style:

  1. Choose Edit > Output Styles. The Output Styles dialog box displays.

    Use the Output Styles dialog box to create, import, export, edit, and remove output styles.
  2. Choose an option from the New drop-down menu.

  3. Enter a name for your style in the Name field.

  4. Specify settings in the panes. For information about EPS options, see "Exporting a layout in EPS format." For information about PDF options, see "Exporting a layout in PDF format."

  5. Click OK.

  6. Click Save.

App Studio output styles

To specify the settings for App Studio output styles. These styles are shared by App Studio publishing, iOS App and Android App export:

The Output Styles dialog.
  1. To edit an App Studio output style, choose the output style and click Edit. To add a new output style, select App Studio from the New drop-down menu. The Edit App Studio Output Style dialog displays.

    Edit App Studio Output Style dialog
  2. Enter a name for your style in the App Studio Output Style field.

    • The Pictures pane lets you set default resolution for images exported for App. Choose resolution multiple (2x/3x) for Retina/HiDPI devices. Choose maximum resolution and/or dimensions for converted/down sampled images (only applies to images used in HTML5 interactivity).

    • The Fonts pane lets you enable/disable packaging referenced fonts in the App. If disabled, the fonts will NOT be collected and the output may not be WYSIWYG. If enabled, users will get an alert about font licensing .

    • The Pages pane lets you enable/disable converting QuarkXPress Layout Sections to Page Stacks in the App. Enable/disable "Continuous Page Stacks" to create a single continuous page of all pages in a section .

    • The Table of Contents pane lets you select a named section from the list, all the pages in that section will be exported as TOC Pages. You may also choose to Include Pages in Publication, otherwise these pages will not be added to content pages. Specify a title for the TOC.

  3. Click OK.

HTML5 Publication output styles

To specify the settings for HTML5 Publication output styles:

The Output Styles dialog.
  1. To edit an HTML Publication output style, choose the output style and click Edit. To add a new output style, select HTML5 Publication from the New drop-down menu. The Edit HTML5 Publication Style dialog displays.

    Edit HTML5 Publication Style dialog
  2. Enter a name for your style in the HTML5 Publication Style field.

    • The Pictures pane lets you specify the resolution of pictures in the HTML5 Publication file

    • The Fonts pane lets you set the option to collect fonts.

    • The General pane lets lets you set the options for page stacks and to set the orientation lock.

    • The Table of Contents pane lets you set options for the table of contents in the HTML5 Publication file..

    • The Loading Page pane lets you specify the appearance and behaviours of the loading page in a web reader.

    • The Reader Controls pane lets you specify the appearance and behaviours of the layout in a web reader.

    • The Analytics pane lets you enable/disable Google analyics and define a Google maps API key for geolocation.

    • The Social Sharing pane lets you define the settings for social medium platforms.

  3. Click OK.

Working with trapping

Overprints and knockout controls are available in the Colors palette.

Understanding flattening and production issues

Flattening is the process of simulating transparency by altering page elements to produce the intended design. Flattening occurs only in the output stream — as items are fed to the print engine, or exported to PDF — so your QuarkXPress layouts are never actually modified. In QuarkXPress, flattening works as follows.

First, boxes are decomposed, transparent elements are identified, and relationships between discrete shapes (including text outlines) are deconstructed. Regions that do not have to be rasterized are filled with a new color that is created by merging existing colors. (None and 0% opacity areas do not need to be flattened except when used for gradients and pictures.)

Regions that need to be rasterized result in clipping paths. (Semi-opaque pictures, drop shadows, semi-opaque blends, and semi-opaque items that overlap page elements must be rasterized.)

The settings in the Transparency pane of the Print dialog box (File menu) control the output resolution of page elements that are rasterized due to transparency effects or drop shadows. For more information, see "Transparency pane."

In general, when working with transparency relationships, trapping is not necessary.

If color fonts are applied with transparency, then to increase the flattening resolution use the Transparent Objects in Imported PDF & AI Files flattening resolution option.

When exporting a PDF, you can choose whether to flatten items that are in transparency relationships or to use native PDF transparency. If you export a PDF with native PDF transparency, vector graphics in transparency relationships remain in vector format. This can result in faster output and make color management easier. Most modern workflows benefit from exporting unflattened transparency. The ideal and recommended format is a PDF/X-4.

PDF

The Print and Pre-Press industry has widely adopted the ISO standard PDF to exchange files.

With QuarkXPress you can:

Importing a PDF file into a picture box

To import a PDF file into the active picture box:

  1. Choose File > Import.

    The Import dialog displays.

  2. Choose PDF (*PDF) from the Files of type drop-down menu. Select the PDF file you wish to import.

  3. Check Preview to see a preview of the PDF to be imported.

  4. In the PDF Import section:

    In PDF Page enter the page number of the PDF file that you want to import.

    In Bounding Box to Use: Choose one of the following from the drop-down menu:

    • MediaBox: Uses the size of the page, not including space for bleeds or registration marks.

    • CropBox: Uses the size of the page plus space for any specified bleeds and space allotted for registration marks. CropBox equals the size of the layout space from the PDF Boxer XT software standpoint.

    • BleedBox: Uses the size of the page plus space for bleeds.

    • TrimBox: Uses the size of the page after trimming is done. This option does not include registration marks and is unaffected by any bleeds applied to the layout space when the PDF is created.

  5. in the Insert Chart section:

    Select a chart from the list of available charts in the chosen PDF from the Chart Name drop-down menu.

  6. Click Open.

To preview a different page of a PDF file in the Import Picture dialog box, check the Preview check box, and then enter the page number in the PDF Page field.

To find out which page of a PDF file was imported into a layout, display the Pictures pane of the Usage dialog box (Utilities menu), and then check More Information.