A Guide to QuarkXPress 2018

Preferences

Preferences let you control the default behavior of QuarkXPress.

Understanding preferences

The Preferences command (QuarkXPress/Edit > Preferences) displays the Preferences dialog box. The Preferences dialog box contains several panes that enable you to specify default settings for the various functions of the application. To view a pane, click its name in the list on the left. There are three types of preferences:

  • Application preferences apply to the application and affect the way all projects are handled.

  • Project preferences affect all layouts in the active project. However, if you change project preferences with no projects open, the new preferences become the default settings for all new projects.

  • Layout preferences affect only the active layout. However, if you change layout preferences with no projects open, the new preferences become the default settings for all new layouts.

  • Print Layout preferences let you control layout-level preferences for the active article, such as the measurement system, hyphenation, and guides. However, if you change layout preferences with no articles open, the new preferences become the default settings for all new articles.

Additional panes and options display in the Preferences submenu when certain XTensions software is loaded.

Nonmatching Preferences alert

The Nonmatching Preferences alert displays when you open a project that was last saved with kerning table information, tracking table information, or hyphenation exceptions that are different from the settings contained in the current preferences files. You have the option of using the settings in the project or those in the preferences files.

  • If you click Use XPress Preferences, the preference information that had been saved with the project is ignored and all layouts are changed to the preference settings in your preferences files. Text might reflow because of different automatic kerning or tracking information or different hyphenation exceptions. Changes you make to these settings while the project is active are stored both in the project and in the preferences files. The advantage of the Use XPress Preferences feature is that the project will be based on the same kerning table information, tracking table information, and hyphenation exceptions as your other projects.

  • If you click Keep Project Settings, the project will retain the preferences previously specified for each layout. Text will not reflow. Automatic kerning, tracking, or hyphenation exception changes made while the project is active will be stored only with the project. The Keep Project Settings feature is useful if you want to open and print a layout without running the risk of text reflow.

Changes to QuarkXPress preferences

Changes to QuarkXPress preferences are handled in the following ways:

  • If you make changes to application preferences in the Preferences dialog box (QuarkXPress/Edit menu) with or without projects open, the changes are saved in the preferences files and immediately affect all open projects and all subsequently opened projects.

  • If you make changes to XTensions Manager settings (Utilities menu) with or without projects open, the changes are saved in the preferences files and affect all projects after you relaunch QuarkXPress.

  • If you make changes to PPD Manager settings (Utilities menu) with or without projects open, the changes are saved in the preferences files and immediately affect all open projects and all subsequently opened projects.

  • If you make changes to layout preferences in the Preferences dialog box (QuarkXPress/Edit menu) with a project open, the changes are saved only with the active project.

  • If you choose a different auxiliary dictionary with a project open, the change is saved only with the active project.

  • If you make changes to the kerning table information, tracking table information, and hyphenation exceptions in a new project, these changes are saved with the active project and in the preferences files.

If the Nonmatching Preferences alert displays when you open a project and you click Use XPress Preferences, changes you make to the kerning table information, tracking table information, and hyphenation exceptions will be stored both in that project and in the preferences files.

What's in the preferences files

The contents of the preferences files are as follows. The list is divided into three groups according to how the various preferences are saved.

Group A

Group A contains the following information:

  • Kerning tables (Edit > Kerning Pairs)

  • Tracking tables (Edit > Font Tracking Tables)

  • Hyphenation exceptions (Utilities > Hyphenation Exceptions)

Any changes you make to the settings in Group A while no projects are open are stored in the preferences files and are used for all subsequently created projects.

Any changes you make to the settings in Group A while no articles are open are stored in the preferences files and are used for all subsequently created articles.

If the Nonmatching Preferences alert displays when you open a project and you click Use XPress Preferences, subsequent changes you make to the settings in Group A are saved to both the project and the preferences files. (The project's original Group A settings are discarded when you click Use XPress Preferences.)

If the Nonmatching Preferences alert displays when you open an article and you click Use XPress Preferences, subsequent changes you make to the settings in Group A are saved to both the article and the preferences files. (The article's original Group A settings are discarded when you click Use XPress Preferences.)

If the Nonmatching Preferences alert displays when you open a project, and you click Keep Document Settings, subsequent changes you make to the settings in Group A are saved only with the project.

If the Nonmatching Preferences alert displays when you open an article, and you click Keep Document Settings, subsequent changes you make to the settings in Group A are saved only with the article

Group B

Group B contains the following information:

  • Default style sheets, colors, dashes and frames, lists, conditional styles, hanging characters, bullet numbering and outline styles, footnote styles, text shading styles, font sets, mojigumi sets, callout styles, grid styles, hyperlinks and hyphenation and justification specifications (Edit menu)

  • Settings in the Project panes of the Preferences dialog box (QuarkXPress/Edit > Preferences)

  • Path information for the default auxiliary dictionary:  (Utilities > Check Spelling > Auxiliary Dictionary)

Any changes you make to the settings in Group B while no projects are open are stored in the preferences files and are used for all subsequently created projects. Any changes you make to the settings in Group B while a project is open are saved with that project only.

Any changes you make to the settings in Group B while no articles are open are stored in the preferences files and are used for all subsequently created articles. Any changes you make to the settings in Group B while an article is open are saved with that article only.

Group C

Group C contains the following information:

  • Output styles (Edit > Output Styles)

  • Settings in the XTensions Manager dialog box.

  • Settings in the PPD Manager dialog box (Utilities menu)

  • Settings in the Application panes of the Preferences dialog box (QuarkXPress/Edit > Preferences)

Any changes you make to the settings in Group C are always stored in the preferences, whether or not a project is open.

Any changes you make to the settings in Group C are always stored in the preferences, whether or not an article is open.

Application preferences

The controls in the Application panes of the Preferences dialog box (QuarkXPress/Edit > Preferences) affect the way QuarkXPress works with all projects, including how projects are displayed and saved. These settings are saved with the application and are never saved with projects.

Preferences — Application — Display

Use the Display pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify how the pasteboard and other elements in the application appear on screen for all projects.

Settings in the Pasteboard area include the following:

  • Use the Pasteboard Width field to specify the width of the pasteboard on either side of the page or spread in a Print layout. Pasteboard width is measured as a percentage of the layout width.

  • Use the Color control to specify a color for the pasteboard.

  • To display the pasteboard of the active spread in a different color, check Change Pasteboard Color to Indicate Active Spread and then choose a color with the corresponding Color control.

  • To display the pasteboard in a different color when you are in Trim View mode (View > Trim View), check Trim View Pasteboard Color and then choose a color with the corresponding Color control.

Settings in the Display area include the following:

  • Check Opaque Text Box Editing to turn text boxes temporarily opaque while you are editing them.

  • (Windows only) Use the Display DPI Value field to adjust your monitor so that it displays the best representation of your document on screen.

  • Choose a profile that corresponds to your monitor from the Monitor Profile drop-down menu, or choose Automatic. Profiles can be placed in the "Profiles" folder in the QuarkXPress application folder. (For more information about color management preferences, see "Preferences — Layout— Color Manager.")

  • (Windows Only) Color Theme preference can be used to change the QuarkXPress appearance.

Preferences — Application — Color Theme

Mac OS X only.

Use the Color Theme pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify a color theme for QuarkXPress.

Use the Color Theme drop-down menu to choose from the existing color themes or click on the icon to duplicate an existing color theme.

Use the Color control to specify a color for each of the categories.

Color Theme pane of the Preferences dialog box

Preferences — Application — Key Shortcuts

Mac OS X only.

Use the Key Shortcuts pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize key shortcuts for QuarkXPress.

Use the Key Shortcut Sets drop-down menu to choose from the existing key shortcuts sets or click on the icon to duplicate an existing set.

Choose All to display all key shortcuts, Menu to display only shortcuts related to QuarkXPress menu items and Non-Menu to display all shortcuts not related to menu items.

Preferences — Application — Input Settings

Use the Input Settings pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize scrolling and other "on-the-fly" actions.

  • Use the Scrolling area to specify how quickly you can scroll through layouts and how layouts update on screen. (Windows only) Check Live Scroll to update the layout view as you drag the scroll boxes in layout window scroll bars. To turn Live Scroll on and off while you are scrolling, press Alt as you drag a scroll box.

  • Use the Quotes and Dashes area to substitute straight quotes with Smart Quotes and consecutive dashes with Smart Dashes. When the Smart Quotes and Smart Dashes boxes are checked, as you are typing straight quotes will be replaced by the chosen smart quotes preference and consecutive dash will be replaced by the smart dash.

    When importing text, if the Convert Quotes option is checked in the Import Text dialog, the straight quotes and consecutive dashes will be replaced with the chosen smart quotes and smart dashes. This substitution will not be dependent on whether the Smart Quotes and Smart Dashes check boxes are checked in the Preferences dialog.

    Use the Double Quotes drop-down menu to choose a different smart double quote to replace a straight double quote while typing text and while importing text.

    Use the Single Quotes drop-down menu to choose a different smart double quote to replace a straight single quote while typing text and while importing text.

  • Hyphens and commas are the default separators for indicating sequential and non-sequential ranges in the Pages field of the Print dialog box for a Print layout. If you specified commas or hyphens as part of page numbers in the Section dialog box (Page menu), you need to change the default separators here. For example, if your page numbers are "A–1, A–2," then you cannot specify ranges in the Pages field using hyphens. To edit the separators, enter new characters in the Sequential and Nonsequential fields.

  • Mac OS X only: Use the Key Press Activates area to control what the Control key does. Click Zoom to make the Control key temporarily invoke the Zoom tool . Click Contextual Menu to make the Control key invoke a context menu. (Control+Shift performs whichever function is not selected.)

  • Windows only: Use the Delay Before Live Refresh Drag field to set the time delay between clicking and dragging for live refresh. Live refresh shows any runaround changes caused by the moving item in real time. If this option is checked, you can activate live refresh by pressing the mouse button until the resize handles disappear and then dragging the item.

  • Check Drag and Drop Text to cut, copy, and paste text in a story with the mouse rather than with menu or keyboard commands. On Mac OS X, you can temporarily turn on this feature by holding Control+Command before starting a drag. To cut and paste, select the text, and then drag it to a new location. To copy and paste, select the text; then press Shift while you drag it to a new location.

  • (Windows only) Check Show Tool Tips to display the names of tools or palette icons when you place your pointer over them.

  • Check Maintain Picture Box Attributes to make a picture box "remember" its scaling and other attributes by default when you import a new picture into the box.

  • Check Maintain Picture Box Attributes to make a picture component "remember" its scaling and other attributes by default when you import a new picture into the component.

  • (Windows only) By default, you can input text directly into text boxes the same way you would in a system-supplied input window for East Asian characters. To disable this feature, uncheck Inline Input.

    The ability to disable Inline Input is only available for East Asian configurations.
  • (Windows only) To also allow OpenType fonts to be scanned when you click Scan Printer in the Fonts pane of the Print dialog box (File menu), check Enable OTF Printer Font Scan.

Preferences — Application — Font Fallback

Use the Font Fallback pane of the Preferences dialog box (QuarkXPress/Edit menu) to control what happens when the application opens a project that uses missing fonts.

Check Font Fallback to activate the Font Fallback feature. When this feature is active, if the application encounters a character it cannot display in the current font, it attempts to find a font that can display the character.

If the application encounters a missing font when opening a project, it uses the preferences in this pane to determine which substitute fonts to use.

If you add characters to an existing project and the font cannot support those characters, the application searches the system for a font that can display the characters.

Check Search to have the application search for a suitable font that is used in the active story. To restrict the search to a particular range, check Last and then enter a number in the Paragraphs field. To expand the search to the entire story where a missing font occurs, check Active Story.

To indicate which fallback fonts should be used when no other font can be found (taking the Search settings into account), choose an option in the Font and Style column for each script/language listed in the Script/Lang column.

To indicate which font and style should be used for the slug line when a layout is printed with registration marks turned on, choose an option from the Slug Line Font drop-down menu.

Preferences — Application — Undo

Windows only.

Use the Undo pane of the Preferences dialog box (QuarkXPress/Edit menu) to control Multiple Undo options.

  • Use the Redo Key drop-down menu to specify which keyboard command invokes the Redo command.

  • Use the Maximum History Actions field to specify the number of actions that you can store in your undo history. The undo history can hold as many as 100 actions.

Preferences — Application — Open and Save

Use the Open and Save pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize how the application saves and performs backups.

  • Check Auto Save to protect your work from system or power failure. When this option is checked, the application automatically records changes to a temporary file in your project folder after a specified time interval. Enter the interval (in minutes) in the Every minutes field. You can specify a minimum time interval of .25 minutes. When Auto Save is checked, the default setting is Every 5 minutes. The application does not overwrite the original file until you manually save (File > Save). When you open the project after a system interruption, the application displays an alert indicating that the project will be restored to the last auto-saved version.

  • Check Auto Backup and enter a value in the Keep revisions field to retain as many as 100 revisions of a project. Each time you manually save (File > Save), the application copies the previous manually saved version to the Destination folder you specify. The default setting for Auto Backup is unchecked. Click Project Folder to store revisions in the same folder with the project. Click Other Folder and then click Browse to choose a different folder for storing revisions. Consecutive numbers are added to the file name for each backup. When the last revision is created (for example, 5 of 5), the oldest revision in the folder is deleted. To retrieve a backup from the destination folder, simply open the revision file.

  • Check Save Layout Position if you want the application to automatically remember the size, position, and proportions of your project window.

  • In the Find/Change History section specify maximum number of search/replace history instances. The maximum value is 20. The default value is 10. If you set the value as 0, then no search/ replace history will be saved.

  • Check Save Article Position if you want the application to automatically remember the size, position, and proportions of your article window.

  • Under Non-Unicode Support, choose an option from the Encoding drop-down menu to indicate how the application should display characters in non-Unicode text.

Preferences — Application — XTensions Manager

Use the XTensions Manager pane of the Preferences dialog box (QuarkXPress/Edit menu) to control when the XTensions Manager dialog box displays.

Preferences — Application — Sharing

Use the Sharing pane of the Preferences dialog box (QuarkXPress/Edit menu) to set the default options for new shared content. For information on the meaning of these options, see "Sharing and synchronizing content."

To always use the options specified in this pane when adding multiple items to the shared content space, check Do not display dialog when sharing multiple items.

Preferences — Application — Fonts

Use the Fonts pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the following preferences.

In the Font Previews area, check Show in Font Menu to show each font name in the corresponding font.

In the Recently Used Fonts area, specify the Number of Recently Used Fonts that you want displayed in all font menus in QuarkXPress. The default number is 5, the maximum number you can specify is 20. The recently used fonts list will be retained when you exit and restart QuarkXPress. To purge the recently used fonts list, set this number to 0.

In the Font Mapping area:

  • To suppress the display of the Missing Fonts dialog box, check Do Not Display Missing Fonts Dialog. The radio buttons below this check box determine what happens when you open a project that contains a missing font for which you have not defined a replacement.

  • To specify default replacement fonts, check Specify Default Replacement Font and choose font and style options from the Roman and East Asian drop-down menus.

  •  To highlight characters that are in a Traditional Chinese encoding's UDA/VDA (User Defined Area/Vendor Defined Area) range so that these characters can be visually verified, check Highlight character ranges defined by Traditional Chinese font vendors.

Preferences — Application — Text Highlighting

Windows only.

Use the Text Highlighting pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the following preferences.

In the Missing Font Background area:

  • Use the Color control to specify a color.

  • Use the Opacity control to specify an opacity value from 0% (transparent) to 100% (opaque).

Preferences — Application — East Asian

Use the East Asian pane of the Preferences dialog box (QuarkXPress/Edit menu) to enable East Asian functionality.

Preferences — Application — Dynamic Guides Color

Windows only. On MAC OS X set the Dynamic Guides color using the Color Theme pane of the Preferences dialog box.

(Windows only) Use the Dynamic Guides Color pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify a color for each type of dynamic guide.

Use the Color control to specify a color for each of the following types of Dynamic Guides:

  • Dynamic Guides Center of Item

  • Dynamic Guides Center of Page

  • Dynamic Guides Edges of Item

  • Dynamic Guides Equal Dimensions

  • Dynamic Guides Equal Spacing

Preferences — Application — File List

Windows only. On MAC OS X you inherit the OS level preferences.

Use the File List pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize the display of recently opened and saved files in the File menu:

  • Use the Number of Recent Files to Display field to specify the number of recently opened and saved files to display.

  • Use the File List Location area to choose which menu displays the list of recently opened files.

  • Check Alphabetize Names to display the file list in alphabetical order.

  • Check Show Full Path to display the location of the files.

Preferences — Application — Default Path

(Windows only) Use the Default Path pane of the Preferences dialog box (QuarkXPress/Edit menu) to define a default location in the file system or on the network for Open, Save/Save As, and Import commands.

Preferences — Application — Index

The Index pane enables you to customize the index marker color and punctuation for built indexes.

To change the color of the index markers, click the Index Marker Color button.

Use the Separation Characters settings to control how your built index is punctuated:

  • Enter characters in the Following Entry field to specify the punctuation that immediately follows each entry in an index.

  • Enter characters in the Between Page #s field to specify the words or punctuation that separate a list of page numbers in an index.

  • Enter characters in the Between Page Range field to specify the words or punctuation that separate a range of pages in an index.

  • Enter characters in the Before Cross-Reference field to specify the words or punctuation that precede a cross-reference (usually a period, semicolon, or space).

  • Use the Cross-Ref style drop-down list to select a character style sheet to apply to your cross-references. This style sheet is applied only to "See," "See also," or "See herein," not to the entry or the reference.

  • Enter characters in the Between Entries field to specify the words or punctuation inserted between entries in a run-in index or at the end of a paragraph in a nested index.

Preferences — Application — Job Jackets

Use the Job Jacket pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify preferences for automatic layout evaluation and to indicate a default location for Job Jackets files.

Use the options in the Layout Evaluation area to control when QuarkXPress automatically executes the File > Evaluate Layout command. For example, by checking On Output, you can make sure that you always evaluate a layout before you send it to output. The options are:

  • At Open

  • At Save

  • At Output

  • At Close

Use the options in the Location area to specify where Job Jackets files are stored by default. To save Job Jackets files in the default location, click Use Default Path for Shared Jackets. The default location is the "Documents" folder on Mac OS X and the "My Documents" folder on Windows.

Preferences — Application — Notes

Use the Notes pane of the Preferences dialog box (QuarkXPress/Edit) to control the way notes display.

In the Sticky Note Attributes area:

  • Use the Font drop-down menu to choose a font family.

  • Use the Font Style drop-down menu to choose a font style.

  • Use the Size drop-down menu to specify a font size.

  • Use the Color drop-down menu in the Background section to specify the background color.

Preferences — Application — PDF

Use the PDF pane of the Preferences dialog box (QuarkXPress/Edit menu) to set preferences for PDF export.

Use the options in the PDF Workflow area to determine how PDF files are distilled:

  • Click Direct to PDF to have QuarkXPress distill the PDF file.

  • Click Create PostScript File for Later Distilling to export a PostScript file with PDF marks. Using this option, you can later generate the PDF file using a third-party PDF distilling application. If you check this option, you can also check Use "Watched Folder" and specify the directory where PostScript files should be placed (presumably for automatic processing by a PDF distilling tool). If you do not check Use "Watched Folder," you will be prompted for a location for the PostScript file.

Mac OS X only: To increase the amount of virtual memory available for rendering large PDF files during a PDF export operation, increase the value in the Virtual Memory field.

Use the Default Name drop-down menu to choose a default name for exported PDF files.

Check Log Errors to create a log of errors (if any) during the creation of PDF files. When this option is checked, you can check Use Log Folder to specify where to save the log file. If Use Log Folder is unchecked, the log file is created in the same directory as the exported PDF file.

Preferences — Application — Redline

Use the Redline pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the way inserted text and deleted text display.

Redline pane of Preferences dialog box

In the WYSIWYG View area:

  • Use the Color control to specify a color.

  • Use the Style drop-down to specify a style.

Preferences — Application — Spell-Check

Use the SpellCheck pane of the Preferences dialog box (QuarkXPress/Edit menu) to set spell checking options.

In the Spell Check Exceptions area:

  • To exclude words that include numbers from spell checking, check Ignore words with numbers.

  • To exclude e-mail addresses and URLs from spell checking, check Ignore Internet and file addresses.

  • To exclude capitalization and spacing checks for words set to German languages — German, German (Swiss), German (Reformed), and German (Swiss Reformed) — when spell checking, check Ignore capitalization for German languages.

  • To exclude capitalization and spacing checks for words set to non-German languages when spell checking, check Ignore capitalization for non-German languages.

Preferences — Application — Tables

Use the Tables pane of the Preferences dialog box (QuarkXPress/Edit menu) to turn on and off the Allow Anchored Tables to Break Automatically functionality.

Preferences — Application — Fraction/Price

Use the Fraction/Price pane of the Preferences dialog box (QuarkXPress/Edit menu) to format fractions and prices automatically.

  • In the Numerator area, the Offset option positions the numerator in relation to the baseline; the VScale option determines the height of the numerator as a percentage of font size; the HScale option determines the width of the numerator as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash.

  • In the Denominator area, the Offset option positions the denominator in relation to the baseline; the VScale option determines the height of the denominator as a percentage of font size; the HScale option determines the width of the denominator as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash.

  • In the Slash area, the Offset option positions the forward slash in relation to the baseline; the VScale option determines the height of the forward slash as a percentage of font size; the HScale option determines the width of the forward slash as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash. Check Fraction Slash to retain type size when you choose Style > Type Style > Make Fraction.

  • In the Price area, the Underline cents option places an underline beneath the cents characters and the Delete Radix option removes the decimal or comma character from the price.

Project preferences

The Project panes in the Preferences dialog box (QuarkXPress/Edit > Preferences) affect all layouts in the active project. However, if you change project preferences with no projects open, the new preferences become the default settings for all new projects.

Preferences — Project — General

Use the Project version of the General pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify default settings for auto picture import, single layout mode, and OpenType kerning (for OpenType fonts).

Use the Auto Picture Import drop-down menu to control whether the application automatically updates pictures that have been modified since you last opened a layout.

  • To enable the Auto Picture Import feature, choose On. When you open a project, the application automatically re-imports modified pictures.

  • To disable the Auto Picture Import feature, choose Off.

  • To display an alert before the application imports modified pictures, choose Verify.

Checking Single Layout Mode with no projects open will automatically check the Single Layout Mode check box in the New Project dialog box.

Check Use OpenType Kerning to activate the default kerning values for OpenType fonts. When OpenType kerning is active, it overrides any kerning specified through Kerning Pairs (Edit menu) for OpenType fonts.

Check Allow OpenType Transformations on Mixed Color Text to allow the user to apply OpenType transformations on mixed color text.

Check Synchronize All Cross References On Output to have QuarkXPress automatically synchronize all cross references in the project when you output.

Check Retain Local Modifications To Cross References so that any local modifications made to cross reference text will be maintained during synchronization at output.

To disable OpenType kerning for full-width characters, check Do Not Kern Full Width Characters.

This option is only available for East Asian configuration.

Layout preferences

The Layout panes in the Preferences dialog (QuarkXPress/Edit > Preferences) box affect the way certain QuarkXPress features work with documents, including whether pages are inserted automatically when text overflows and how colors trap.

Preferences — Layout — General

Use the Layout versions of the General pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify various default settings for page layout, such as the snap distance for guides and the colors of hyperlinks and anchors.

In the Display area:

  • When you check Greek Text Below and enter a value in the field, QuarkXPress speeds screen redraw by "greeking" — displaying gray bars in place of text smaller than a specified size. Greeking does not affect printing or export. Text greeking is affected by the viewing percentage.

  • Check Greek Pictures to enable QuarkXPress to display imported pictures as gray boxes. Selecting a box that contains a greeked picture displays the picture normally. This option is unchecked by default.

Use the Hyperlinks area to choose the color for anchor icons and hyperlinks. Both Hyperlink icon color and anchor icon color are available for print and digital layout.

Use the Master Page Items area to control what happens to master items when master pages are applied. New master pages are applied to layout pages whenever you (1) drag and drop a master page icon from the master page area in the Layout palette onto a layout page icon in the Layout palette (Window > Page Layout); (2) delete a master page that is applied to layout pages using the Layout palette; or (3) add, delete, or move an odd number of pages in a facing-page layout.

  • Click Keep Changes if you intend modified master items on your layout pages to remain when a new master page is applied. The items that are kept are no longer master items.

  • Click Delete Changes if you want modified master items on your layout pages to be deleted when a new master page is applied.

Use the Framing area to specify whether frames are placed inside or outside text and picture boxes.

  • When you click Inside, the distance between the text and the frame is determined by the box's Text Inset values (Defined in the Text Box tab of the Measurements palette) When you place a frame inside a picture box, the frame overlaps the picture.

  • When you click Outside, the frame is placed outside the box, increasing the box's width and height. The frame cannot extend beyond a constraining box or the pasteboard.

Check Allow Justification of CJK characters to enable justification settings for East Asian text categories of EA Punct, Han, Kana/ Hangul/ ZhuYin specified in H&J.

Print layouts only: Use the Auto Page Insertion options to determine whether pages are inserted automatically to contain text overflow from an automatic text box or a chain of text boxes (on a page associated with a master page that contains an automatic text box). The drop-down menu also enables you to determine where any pages will be inserted.

Preferences — Layout — Measurements

Use the Measurements pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify default measuring units for layout rulers and the Measurements palette:

  • Use the Horizontal and Vertical drop-down menus to specify the measurement system for the rulers displayed along the top and left of the layout window. Horizontal corresponds to the top ruler; Vertical corresponds to the left ruler.

  • Several other aspects of the user interface are affected by these two drop-down menus, including the default X and Y coordinates in the Measurements palette. QuarkXPress automatically converts font size, frame width, leading, and line width to points, regardless of the measurement system you choose.

  • Use the Points/Inch field to override the default value of 72 points per inch. QuarkXPress uses the value here as the basis for all point and pica measurements, as well as for all point- and pica-to-inch conversions. The desktop publishing standard for points per inch is 72. However, the traditional typographic standard used on most metal typographic rulers is usually approximately 72.27 or 72.307 points per inch (range = 60 to 80 pt, measurement system = points, smallest increment = .001).

  • Use the Ciceros/cm field to specify a ciceros-to-centimeter conversion value different from the standard 2.1967 (range = 2 to 3 c, measurement system = ciceros, smallest increment = .001).

  • Use the Item Coordinates buttons to specify whether the increments of the horizontal ruler repeat from zero for each Page or are continuous across a Spread. This setting determines the coordinates of items displayed in fields. The default option is Page.

  • Use the Measurement Units drop-down menu to set the default measurement unit for new layouts.

    For East Asian configuration, there are 2 units: Q and Points. Conversion is based on 1 mm = 4 Q

Preferences — Layout — Paragraph

Use the Paragraph pane of the Preferences dialog box (QuarkXPress/Edit menu) to control various paragraph-level settings.

Use the Auto Leading feature to automatically set line spacing. You can apply this setting to a paragraph by entering "auto" or "0" in the Leading field(Defined in the Home/Paragraph tabs of the Measurements palette). Unlike paragraphs with absolute leading (identical line spacing above every line), paragraphs with auto leading may include lines with different leading when fonts and font sizes are mixed in the same paragraph.

Auto leading starts with a base amount of leading, which QuarkXPress calculates by examining the ascent and descent values built into the fonts used in an auto-leaded line and the line above it; however, the user-specified text size plays the largest part in determining this base amount. Finally, a value specified by the user in the Auto Leading field is added to the base amount to arrive at the total amount of leading.

To specify percentage-based auto leading, enter a value from 0% to 100% in 1% increments. This value determines the amount of leading between two lines of text as follows: The largest font size in the line above is multiplied by the percentage value. This outcome is added to the base amount of auto leading between the two lines. Although the design of certain fonts complicates the process, here is a simplified example: 10-point text styled consistently in a "standard" font with Auto Leading set to 20% has 12 points of leading (10 pts + [20% of 10] = 12 pts). To specify incremental auto leading, enter a value preceded by a plus sign (+) or a minus sign (–) from –63 points to +63 points using any measurement system. Entering "+5" will add 5 points of leading to the base amount of auto leading; entering "+5 mm" will add 5 millimeters.

Use the Maintain Leading check box to control the placement of a line of text that falls immediately below an obstruction in a column or box. If Maintain Leading is checked, the line's baseline is placed according to its applied leading value. If Maintain Leading is unchecked, the ascent of the line will abut the bottom of the obstruction or any applied runaround value .

In the Lock to Grid Based On area:

  • Click Ascent and Descent to lock text to grid based on the ascenders and descenders of characters.

  • Click Font Size (Em Box) to lock text to grid based on the size of the em boxes of the characters.

For each language in the Hyphenation list, use the Method drop-down menu in the Hyphenation area to specify the method QuarkXPress uses to automatically hyphenate paragraphs when no corresponding entry is found in your Hyphenation Exceptions dictionary. The setting you choose affects only paragraphs for which Auto Hyphenation (Edit > H&Js) is enabled:

  • The Standard, Enhanced , Expanded, Extended and 3.3 Compatible options are only available if any legacy project having any of these hyphenation methods applied for any language is opened in QuarkXPress 2018. These options are not available for new projects.

  • Extended 2 uses the Dieckmann exception resources and algorithm for hyphenation. It is the default method for projects created in QuarkXPress. 

    The strictness level feature is only supported by Dieckmann hyphenation libraries (Extended 2 hyphenation method). In QuarkXPress 2017 and earlier, some languages like US English and International English did not support Dieckmann hyphenation libraries. In QuarkXPress 2018, all languages have support for Dieckmann hyphenation libraries (Extended 2 hyphenation method). When opening a project created in QuarkXPress 2017 or earlier,  an informative icon will be displayed in the Edit Hyphenation & Justification dialog indicating that the Strictness Level feature is only supported for the Extended 2 hyphenation method. Users are required to enable the Extended 2 hyphenation method in Preferences (Preferences > Paragraph > Hyphenation Method) to enable applying Hyphenation strictness levels to a legacy document.

    XTension developer created hyphenation libraries will continue to be supported for QuarkXPress 2018.

Preferences — Layout — Character

Use the Sharing pane of the Preferences dialog box (QuarkXPress/Edit menu) to set the default options for new shared content. Use the Character pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify how QuarkXPress constructs typographic styles such as Superscript and Subscript:

  • Use the Superscript area to control the placement and scale (size) of superscript characters. The Offset value determines how far below the baseline QuarkXPress places a superscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

  • Use the Subscript area to control the placement and scale (size) of subscript characters. The Offset value determines how far above the baseline QuarkXPress places a subscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 100% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

  • Use the Small Caps area to control the scale of characters with the Small Caps type style applied to them. The VScale value determines the vertical size of the character and is measured as a percentage of font size. The HScale value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 75% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

  • Use the Superior area to control the scale of superior characters. The VScale value determines the vertical size of the character and is measured as a percentage of font size. The HScale value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

  • Use the Ligatures area to use ligatures built into a font. A ligature is a typographic convention in which certain characters are combined into a single glyph. Most fonts contain ligatures for the characters "f" followed by "I" and "f" followed by "l". The Break Above field enables you to specify the kerning or tracking value (measured in 1/200 em space increments) above which characters will not be combined into ligatures. For example, a headline with a large tracking value would probably not contain ligatures. The default value is 1 (range = 0 to 10, measurement system = .005 [1/200] em space, smallest increment = .001). To prevent the second two letters in "ffi" and "ffl" (as in office and waffle) from being combined into ligatures, check Not "ffi" or "ffl". Three-character ligatures for these combinations, common in traditional typesetting systems, are not standardized in fonts designed for Mac OS X, so some typographers prefer to keep all three letters separate rather than combine only two of them. Note that many PostScript fonts do not have "ffi" and "ffl" ligatures, but most OpenType fonts do. This option is unchecked by default.

  • Check Auto Kern Above to specify that QuarkXPress uses kerning tables, which are built into most fonts, to control intercharacter spacing. The Auto Kern Above field enables you to specify the point size above which automatic kerning must be used. The Auto Kern Above feature also implements custom tracking information specified in the Tracking Values dialog box for a selected font (Edit > Font Tracking Table Edit). This option is checked by default, with a 4-point threshold (range = 0 to 72 pt, measurement system = various [", pt, cm, etc.], smallest increment = .001).

  • Check Standard Em Space to specify an em-space equivalent to the point size of the text (for example, 24pt text has a 24pt em space). If Standard Em Space is unchecked, QuarkXPress uses the width of the two zeros in the current font as the em-space width. This option is checked by default. You can insert an Em space in text by pressing Cmd+space/Ctrl+Shift+7.

  • Use the Flex Space Width field to change the 50% default width of a flexible space. To create a breaking flexible space, press Option+Shift+space/Ctrl+Shift+5; to create a nonbreaking flexible space, press Command+Option+Shift+space/Ctrl+Alt+Shift+5. The Flex Space Width value is expressed as a percentage of the normal en space for a given font and font size (range = 0 to 400%, measurement system = percentage, smallest increment = .1).

  • Use the Accents for All Caps check box to specify whether to include accent marks on accented characters with the All Caps type style applied. This option is checked by default.

  •  Use the Space between CJK & R field to indicate how much space should be included by default between a Chinese, Japanese, or Korean character and an adjacent Roman character.

Preferences — Layout — Tools

Use the Tools panes of the Preferences dialog box (QuarkXPress/Edit menu) to specify default characteristics for the Zoom tool and the Item tool , and to set defaults for items created by item creation tools.

Windows
  • To configure Item tool options, select the Item tool and then click Modify. Use the Shift + nudge Increment area to control by how many pixels the Item tool nudges an item. Use the radio buttons under Double-Clicking a Box to determine what happens when you double-click a box: You can choose to switch from the Item tool to the appropriate content tool or to open the Modify dialog box.

  • To control the range and the increment of the view change for the Zoom tool , select the Zoom tool and then click Modify.

  • To configure dragging options for the Text Content and Picture Content tools, select the combined content tool and then click Modify. Click Create Boxes to create a new box when you drag with a content tool selected. Click Select Boxes to select boxes when you drag with a content tool selected.

  • To change the default attributes for items created by one or more related item-creation tools, select the tools and then click Modify.

  • If you have modified the preferences for a tool and intend to change the preferences back to the default settings, select the tool(s) from the list and click Restore. If you have modified the preferences for several tools and intend to change all of the tool preferences back to the default settings, click Restore All.

Mac OS X

You set the default tool preferences for the layout directly from the boxes. To set the tool preferences, set up a box the way you want and then use Edit > Set Tool Preferences From Selected to push the box's attributes to the tool preferences. Use the Edit > Restore Tool Preferences to Default to restore the tool preferences to the default settings.

Preferences — Layout — Guides and Grid

Use the Guides and Grid pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify various default settings for guides and design grids.

The Snap Distance field enables you to change the 6-pixel default distance at which objects snap to page guides when Snap to Guides is chosen (View menu) (range = 1 to 216, measurement system = pixels, smallest increment = 1).

In the Guides area:

  • To specify default margin and guide colors, use the Margin Color and Guide Color buttons.

  • Click In Front of Content or Behind Content to specify whether ruler guides and page guides are placed in front of or behind all items on a page.

In the Page Grid area:

  • To control the minimum zoom value at which the master page grid and text box grids become visible, enter a value in the Zoom Visibility field.

  • Click In Front of Content or Behind Content to specify whether the master page grid is placed in front of or behind all items on a page. If you click In Front of Content, you can also specify whether the master page grid is in front of or behind guides.

Preferences — Layout — Grid Cell Fill

Use the Grid Cell Fill pane of the Preferences dialog box (QuarkXPress/Edit menu) to control how design grid cells are filled.

When you check Show Full Cell in the Display Settings tab (see "Design Grids — Display Settings tab") for a grid style or master page grid, you can designate one of the cells in the sequence to be filled with the color that outlines other cells in the grid. To designate the cell number and positioning in the sequence, use the controls in the Grid Cell Fill pane in the Preferences dialog box (QuarkXPress/Edit > Preferences):

  • To specify which cells will be filled, check Increment Fill and enter a value in the field. For example, to fill cells four, eight, and twelve, enter 4.

  • To restart cell counting at the beginning of each line in a text box, click Start of Line. To start cell counting from the beginning of the story and continue counting regardless of line breaks, click Start of Story.

Preferences — Layout — Color Manager

Use the Color Manager panes of the Preferences dialog box (QuarkXPress/Edit menu) to define colors so they display or output consistently across all devices.

In the Source Options area:

  • Use the Source Setup drop-down menu to specify the source color space of pictures and colors used in QuarkXPress.

  • To enable the Profile Information command in the Window menu and the Color Management tab in the Import Picture dialog box, check Enable access to image profiles. This option allows you to view information about profiles.

Print layouts only: To specify how layouts display when you use the View > Proof Output submenu, use the options in the Soft Proofing area:

  • To specify a default proof output setup, choose an option from the Proof Output drop-down menu.

  • To specify a rendering intent for soft proofing, choose an option from the Rendering Intent drop-down list. Perceptual scales all the colors in the source gamut so that they all fit within the destination gamut. Relative Colorimetric retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut. Saturation considers the saturation of source colors and changes them to colors with the same relative saturation in the destination gamut. Absolute Colorimetric retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper. Defined by Sources uses the rendering intents defined in source setup for all colors and images.

Print layouts only: In the Vector EPS/PDF Files area:

  • To color manage vector content in imported EPS and PDF files, check Color Manage Vector EPS/PDF. Note that this preference applies only to EPS and PDF files imported after this box is checked.

  • To color manage vector content in EPS and PDF files that have already been imported in the active project, check Include Existing Vector EPS/PDF in Layout.

Preferences — Layout — Layers

Use the Layers pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the settings used when a new layer is created.

  • To make new layers visible by default, check Visible.

  • To suppress the printout of new layers by default, check Suppress Output.

  • To make new layers locked by default, check Locked.

  • To maintain runaround on new layers so that text on visible layers flows around items on hidden layers, click Keep Runaround.