A Guide to QuarkXPress 2018

Projects and layouts

QuarkXPress files are referred to as projects, and each project contains one or more layouts. Every layout is stored within a project, and every project contains at least one layout. Each layout can contain as many as 2,000 pages, and can be as large as 224" x 224" in size (or 112" x 224" for a two-page spread). A project can contain an unlimited number of layouts.

Because multiple layouts can be stored in a single file, you can easily share content between different versions of a document — for example, a letter with identical text in US letter and A4 layout sizes.

A QuarkXPress project can contain two types of layouts: Print and Digital. You can use one project to create content for various media — such as print, PDF, ePub, native apps, Kindle books and HTML5 Publications.

Working with projects

To create a project, choose File > New > Project. The New Project dialog box displays.

New Project dialog box for Print layout type

Every QuarkXPress project contains at least one layout. Therefore, when you create a project, you must specify a default layout for the file. To indicate the type of the default layout, choose Print or Digital from the Layout Type drop-down menu.

For more information about Digital layouts, see Digital Publishing with QuarkXPress.

A project created in any language edition of QuarkXPress can be edited, printed, and saved in any other language edition of QuarkXPress. All available spell checking dictionaries and hyphenation rules are supported by every language edition.

Options for Print layouts

You can use the default layout name or enter a new name for the layout in the Layout Name field.

By default, tabs display at the top of the project window for each of the layouts in a project. To prevent these tabs from displaying, check Single Layout Mode. (You can still add layouts to a project, but this will turn off the Single Layout mode.)

The controls in the Page area let you set the page size and orientation for the default layout.

To use custom page sizes see the information in "Custom page size."

The Facing Pages check box lets you create spreads.In a project with a horizontal default story direction, the Allow Odd Pages On Left check box lets you control whether you can have odd pages on the left. In a project with a vertical default story direction,  the Allow Odd Pages On Right check box lets you control whether you can have odd pages on the right.

The Automatic Text Box check box lets you add a text box to the default master page for the layout.

The Margin Guides controls let you set default margins for the layout, and the controls in the Column Guides area lets you create a multi-column page by default.

The Page Count allows you to specify the number of pages you want to initially create.

Creating a project from an IDML file

In QuarkXPress, the IDML Import feature offers the functionality to convert InDesign created IDML documents into QuarkXPress projects with all its assets like text, pictures, all items, style sheets, colors, blend modes, gradients, anchored items and many more.

To create a project from an existing IDML file:

  1. Choose New > Project from IDML

  2.  Select the IDML file in the file system

Conversions between different applications is never 100% Identical. Features that InDesign offers and QuarkXPress does not will be lost. And features where QuarkXPress offers superior functionality over InDesign might need rework to make use of the capabilitties of QuarkXPress.

There are several features that are not yet supported from IDML. The following  objects and attributes will be ignored and not converted:

  • Drop Shadows

  • Hyperlinks and anchors

  • Underline Styles

  • Table of Content

  • Indexes

  • Variables

  • Digital layouts

  • Cross References

  • Tagged elements

  • Track Changes

  • Interactivity

  • Footnotes and Endnotes

  • Lists

  • Image Advance Layers

  • Numbering

  • Callout Anchor

  • Notes

  • EastAsian features

  • Tables (Basic level)

    InDesign CS4 created IDML files cannot be converted. QuarkXPress supports conversion of  IDML files exported from InDesign CS5, CS6 and CC.

 

Saving and naming a QuarkXPress project

When you save a QuarkXPress project for the first time, the Save As dialog box displays. Use this dialog box to specify a project name, location, and type.

When you save a QuarkXPress project, you can choose an option from the Type/Save as type drop-down menu:

  • Choose Project to save a project that you can modify.

  • Choose Project Template to save a read-only version of the project.

Exporting layouts and projects

To export one or more layouts in the active project, choose File > Save a copy As/Downsave. Enter a name in the File name field and choose a type and version in the Save as Type and Version fields.

To export all the layouts in a project, check Select All in the Layouts area. To export individual layouts, check them in this area.

To export selected layouts that you can open in an earlier version of QuarkXPress, choose the earlier version number from the Version drop-down menu.

Custom page size

If you use a specific custom page size on a regular basis, you can define this page size and add it to the Page Size drop-down menu in the New Project dialog. These custom page sizes can be used for Print and eBook layouts.

To create a custom page size:

  1. Choose File > New > Project. The New Project dialog box displays.

  2. Choose either Print or Digital from the Layout Type drop-down menu.

  3. Choose New from the Page Size: drop-down menu. The Custom Page Size dialog box displays.

  4. Fill in a Name for the new custom page size, and define the Width and Height. The orientation will be assigned automatically, depending on the values input for Width and Height.

    To create multiple custom page sizes, click Add. The new custom page size will appear in the list and you will be able to create another. To delete a custom page size, select it from the list and click Delete.. To edit a custom page size, select it from the list and redefine the Width and Height fields.

  5. Click OK.

Any custom page sizes you create will appear in the Page Size drop-down menu in the New Project and the New Layout dialog boxes and can be selected when creating new Print and eBook layouts, however, custom page sizes defined for Print layouts can only be used selected when creating new Print layouts, and custom page sizes defined for eBook layouts can only be used selected when creating new eBook layouts. The custom page sizes will be removed when your preferences are deleted and new preferences created.

Custom page sizes can also be created using the New Layout dialog. (Layout > New).

Working with layouts

It's easy to navigate between layouts, add layouts, duplicate layouts, and delete layouts.

By default, tabs display at the top of the project window for each of the layouts in a project. On Mac OS X only, you can change the order of layouts displayed in the layout tab by dragging and dropping the layout name tabs. This setting is saved with the document and the order is maintained.

To navigate between layouts, use the tabs at the top of the project window.

To add a layout to the active project, choose Layout > New or click a layout tab and choose New from its context menu.

To duplicate a layout, display the layout you want to duplicate, then choose Layout > Duplicate or choose Duplicate from the Layout tab context menu. User can duplicate a Print layout into a Digital layout or a Digital layout into a Print layout, by choosing Digital or Print as the layout type. (For more information, see Digital Publishing with QuarkXPress.)

To change a layout's properties, display the layout, then choose Layout > Layout Properties or choose Layout Properties from the Layout tab context menu. The Layout Properties dialog box displays. You can use this dialog box to change limited layout properties based on the layout type, but you cannot change a layout to or from a Digital layout type. (For more information, see Digital Publishing with QuarkXPress.)

To delete a layout, display the layout, then choose Layout > Delete or choose Delete from the Layout tab context menu.

When you use the following commands, only the active layout is included in the resulting output:

  • File > Export As > PDF

  • File > Export As > EPS

  • File > Export As > Image

  • File > Export As > HTML5 Publications

  • File > Export As > iOS App

  • File > Export As > Android App

  • File > Export As > ePub

  • File > Export As > Kindle

  • File > Export As > Article

Layers apply to the layout that is active when you create and edit them.

When you perform a project-level action (Edit > Undo), the action is added to the Undo History in all layouts.

When you check spelling (Utilities menu), QuarkXPress checks only the active layout.

The Find/Change feature (Edit menu) can search only the active layout.

Project-level and layout-level resources

Some resources are defined at the project level, and others are defined at the layout level.

Project-level resources

Project-level resources can be used by every layout in the project, and they are the same in every layout where they are used. Project-level resources include application preferences, style sheets, colors, H&Js, lists, and dashes and stripes.

Although every list definition you create can be used in any layout in the project, a list only draws from the active layout when you build it.

Layout-level resources

Layout-level resources can be unique for every layout in the project. Layout-level resources include the following:

  • Layout preferences (QuarkXPress/Edit > Preferences > Layout )

  • Kerning settings

  • Tracking settings

  • Hyphenation exceptions

  • Zoom values

Adaptive scaling

This section describes the Apply Adaptive Scaling option available in the Duplicate Layout, and Layout Properties dialogs.

This option is only available in the Layout Properties dialog for Print layouts.

This feature allows users to scale items based on a configurable set of rules, to get an almost "ready to use" layout in the new size.

  1. To apply adaptive scaling when duplicating a layout choose Layout > Duplicate. The Duplicate Layout dialog displays.

    To apply adaptive scaling to the active Print layout choose Layout > Layout Properties. The Layout Properties dialog displays.

  2. Check Apply Adaptive Scaling.

  3. Click Options to configure the rules for scaling items on the layout. The Adaptive Scaling dialog displays.

  4. Use the dialog to configure the rules for scaling the items on the layout. The Adaptive Scaling dialog allows you to configure rules for the page properties, locked items, text, pictures, boxes, lines, tables, and any interactivity items that may exist on the layout.

  5. Click OK.

It is recommended that you create a copy of your file, before using adaptive scaling, especially if you have checked the Synchronize Box Attributes & Content option on the Text, Picture, and None tabs of the Adapive Scaling dialog. This option affects the source layout, and the sharing cannot be undone. It adds a large number of items to the Contents palette.

 

Working with guides

Guides are nonprinting guidelines that help you to line up items and text in a layout. There are three types of guides: Ruler guides, column and margin guides and Dynamic guides.

Design grids are nonprinting guidelines that you can use to align items and text according to text size and position.

For more information, see "Understanding design grids."

Column and margin guides

Column and margin guides show where a page's outside margins are and where columns (if any) should be placed.

QuarkXPress automatically places column guides and margin guides in all new Print layouts. You can specify their position in the Column Guides and Margin Guides fields in the New Project dialog box (File > New > Project) or in the New Layout dialog box (Layout > New).

When a master page is displayed in the project window, you can use the Master Guides & Grid dialog box (Page > Master Guides & Grid) to change the placement of column guides and margin guides. If you check Automatic Text Box in the New Project dialog box (File > New > Project) or the New Layout dialog box (Layout > New), the values you specify in the Margin Guides area define the size and placement of the automatic text box.

For information about creating column and margin guides, see "Configuring a master page grid."

For more information, see "Guide Manager Pro."

Ruler guides

Ruler guides (or simply "guides") are nonprinting guidelines that you can position manually. You can create ruler guides by dragging them off the horizontal and vertical rulers (View > Rulers). You can create ruler guides on master pages and on individual layout pages.

  • To create a horizontal ruler guide, click the top ruler; when the pointer displays, drag the ruler guide into position on the page. To create a vertical ruler guide, click the vertical ruler, and then drag the ruler guide onto the page when the pointer displays. If the Measurements palette is open when you drag a ruler guide, the guide's position is indicated in the X field (for vertical ruler guides) or the Y field (for horizontal ruler guides).

  • If, as you create a horizontal ruler guide, you release the mouse button when the ruler guide is positioned over the pasteboard, the ruler guide will extend across the pasteboard and all the pages in the spread. If you release the mouse button when the horizontal ruler guide is positioned over a document page, the ruler guide will display only on that page.

  • To reposition a ruler guide, click it, and then drag it to a different location when the guide pointer displays. You can also double-click the ruler guide with the Item tool selected and enter a new location into the Guide Manager Pro dialog box.

  • To remove a ruler guide, drag the guide off the page.

  • To remove all ruler guides from a page, scroll until a portion of the page displays, then press Option/Alt and drag the guide back on to the ruler.

  • To remove all ruler guides from a spread's pasteboard, scroll until a portion of the pasteboard displays, then press Option/Alt and click a portion of the ruler.

See also "Guide Manager Pro."

Snapping to guides

QuarkXPress lets you create a "magnetic field" around guides so that when you drag an item close to a guide, it automatically aligns with it. This feature is called Snap to Guides (View menu) and the width of the magnetic field is called the Snap Distance.

To control snapping with QuarkXPress controls, make sure View > Snap to Guides is checked. To specify the distance, choose QuarkXPress/Edit > Preferences > Print Layout > Guides & Grid and enter a pixel value in the Snap Distance field.

You can also choose View > Snap to Page Grids to force items to align with the master page grid. The value in the Snap Distance field applies to master page grids as well. For more information, see "Snapping items to design grids."

Dynamic Guides

Dynamic Guides are nonprinting temporary guides that appear when you create or manipulate items on a page. They help you align items relative to other items and to the page in a layout . You can specify the type of dynamic guides and the feedback that appears.

When you create, transform or move an item, Dynamic Guides automatically appear to assist in positioning the new item relative to an existing item or to the page.

Choose View > Dynamic Guides > Show/Hide Dynamic Guides to turn guides on or off.

You can change when and how Dynamic Guides appear by using the View > Dynamic Guides sub-menu to select the following options:

  • Select Align to Center of Item to display guide lines that are generated when the center of items are aligned with the center and/or edges of other items. These are generated when you create and move items.

  • Select Align to Edges of Item to display guide lines that are generated when the edges of items are aligned with the edges of other items. These are generated when you create and move items.

  • Select Align to Center of Page to display guide lines that are generated when the edges or center of items are aligned with the center of the page. These are generated when you create and move items.

  • Select Show Equal Dimensions to display guide lines that are generated when the dimensions of items are equal to the dimensions of other items. These are generated when you create and resize items.

  • Select Show Equal Spacing to display guide lines that are generated when the horizontal and/or vertical distance between items is equal to the distance between other items on the page. These are generated when you create and move items.

  • Select Show Measurements for Dimensions/Spacing) to display the value of the dimensions when Show Equal Dimensions is selected and the value of the spacing when Show Equal Spacing is selected.

    This option is only available when Show Equal Dimensions or Show Equal Spacing is selected.

Dynamic Guides are on and all options selected by default.

When Align to Center of Item and Align to Edges of Item are selected, guides are generated not only when the center and edges of other text boxes are aligned, but will also appear when the center and edges of columns within the surrounding text boxes are aligned.

In Windows, use the Dynamic Guides Color pane of the Preferences dialog box to specify a color for each type of dynamic guide. See "Preferences - Application - Dynamic Guides Color." In Mac OS X you set the color for the dynamic guides using the Color Theme pane of the Preferences dialog box. See "Preferences - Application - Color Theme."

Undoing and redoing actions

The Undo command (Edit menu) reverses the last action performed on an item. For example, if you accidentally cut a picture box, the Undo command will bring the picture box back into the layout from the Clipboard. The Redo command (Edit menu) lets you reimplement an action you had undone.

Choose Edit > Undo (Command+Z/Ctrl+Z) to reverse the last action performed. The menu item identifies the specific action that can be undone. For example, the Undo Deletion command is available in the Edit menu after you have used the Item > Delete command. Undo displays as gray text when the Undo feature is unavailable.

To reimplement the action, choose Edit > Redo (Command+Shift+Z/Ctrl+Y) after you undo an action.